Jump to content
  • 0
Sign in to follow this  
aristotle

One single pixelated tree in Riften (Oldrim)

Question

I have Holds and Simply Bigger Trees, and 249 plugins.  I have always used SSBT LOD Billboards from TES5LODGEN.  All the trees are perfect.  There is one single problem.  Just one.  In Riften, in the corner of town behind Honeyside, there is an ordinary tree, and a flat pixelated billboard right in front of it.  I cannot delete it.  When I try to console click it, and type DISABLE, the "correct" tree is pixelated.  Apparently the pixelated billboard does not have a form ID so I cannot delete it.  When I start a new game and do NOT load DynDOLOD, everything is fine.  There is no pixelation, and the original tree appears right where it should.  So I know it is not a problem with Holds or Simply Bigger Trees.  The only thing I have discovered is that there is a more recent billboard "Skysight - Simply Bigger Tree Billboards LOD - 2016".  It is dated August 19, 2016.  Whereas SSBT LOD Billboards from TES5LODGEN is dated March 5, 2015.  Maybe I should try it?  Not sure what else to do.  Not a big problem, but it irritates me to have a perfect setup (or as perfect as Oldrim can get) and have this one glaring problem.  Any help is appreciated.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

FAQ: Game: Tree LOD: LOD trees show in child worlds / towns

 
A: This is a game engine limitation. A mod added trees into the same area in the parent world. Either disable that mod when generating tree LOD, or add a XESP - Enable Parent to the player reference 0x00000014 to each tree in question. Tree LOD generation skips all trees with enable parents leaving them to be done as static object or dynamic LOD which don't have the limitation. See the section 'Custom Settings For Specific Mods - Mods that add trees to the same area as child worlds' in the ..DynDOLOD\Docs\DynDOLOD_Manual.html for more information and how to use DynDOLOD rules to address the issue.

Share this post


Link to post
Share on other sites
  • 0

Thanks for the reply, sheson.  I solved the problem by deleting the plugin HSTNF.esp -- Honeyside TNF, basically a home mod.  I tried the procedure you outlined, but after half an hour, gave up.  I tried to uncheck the HSTNF.esp plugin prior to running DynDOLOD -- did not work.  The simple solution for me would be to simply delete the individual tree from HSTNF.esp, but despite carefully examining that plugin via TES5Edit, I could not find a tree.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.