Jump to content

aristotle

Citizen
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About aristotle

  • Rank
    Citizen

Profile Information

  • Gender
    Male
  • Location
    Mississauga, Ontario
  1. I want to change the purchase price of a house using SSEEdit. No response from mod author, probably can't be bothered. I understand. But, it's a bit of project for me. I've slowly taught myself how to fix mods, make basic changes to patch them. It should be relatively simple. I've found two entries in SSEEdit. First, under "Message", there is 00ForSaleMessageMain, where the text entry reads that the house is for sale for 20,000 septims, asking if I wish to buy it. I can change this to 50,000 easily enough. But, I'm sure that's not enough. Next, under "Activator", there is 00ForSaleSign01, which shows a House for Sale sign with FormID ACTI:05180F5A. It would be simple if this entry also listed an amount, but no such luck. It must be in here somewhere, but I'm at a loss. I've also scrolled though "Worldspace", but couldn't find anything. Any ideas? I kind of think it must be the "Activator" record, but why does it not list an amount? Or maybe I have to use the Creation Kit? Any help is most appreciated. EDIT: I'm trying to figure this out myself, I'm really trying. I extracted the BSA and there was a Scripts folder. The only useful script was _001_scrpt_forsale_basic.pex I used Champollion to decompile the PEX to a PSC file and then read it using Notepad++. Unfortunately, no amount appeared, but there is some useful information. It basically says if Available Cash < Cost, then show the No Sale message. Otherwise, the sale proceeds. I wonder where and what instruction defines Cost as 20000 septims. That amount does not appear in the script. I wonder if I can just replace the instruction as "if Available Cash < 50000, then show the No Sale message". Then recompile the script into a PEX file. EDIT #2: OK, I've fixed it myself. A good learning experience. It has nothing to do with scripts, because scripts don't contain data. They use "properties" to reference data that is stored elsewhere, most likely in the ESP. Only two records needed to be changed using SSEEdit: one item under the heading "Message" and one under the heading "Worldspace". There were a huge number of entries under "Worldspace", and so it involved some digging around.
  2. Thanks for the reply, sheson. I solved the problem by deleting the plugin HSTNF.esp -- Honeyside TNF, basically a home mod. I tried the procedure you outlined, but after half an hour, gave up. I tried to uncheck the HSTNF.esp plugin prior to running DynDOLOD -- did not work. The simple solution for me would be to simply delete the individual tree from HSTNF.esp, but despite carefully examining that plugin via TES5Edit, I could not find a tree.
  3. I have Holds and Simply Bigger Trees, and 249 plugins. I have always used SSBT LOD Billboards from TES5LODGEN. All the trees are perfect. There is one single problem. Just one. In Riften, in the corner of town behind Honeyside, there is an ordinary tree, and a flat pixelated billboard right in front of it. I cannot delete it. When I try to console click it, and type DISABLE, the "correct" tree is pixelated. Apparently the pixelated billboard does not have a form ID so I cannot delete it. When I start a new game and do NOT load DynDOLOD, everything is fine. There is no pixelation, and the original tree appears right where it should. So I know it is not a problem with Holds or Simply Bigger Trees. The only thing I have discovered is that there is a more recent billboard "Skysight - Simply Bigger Tree Billboards LOD - 2016". It is dated August 19, 2016. Whereas SSBT LOD Billboards from TES5LODGEN is dated March 5, 2015. Maybe I should try it? Not sure what else to do. Not a big problem, but it irritates me to have a perfect setup (or as perfect as Oldrim can get) and have this one glaring problem. Any help is appreciated.
  4. Problem is fixed, sorry to trouble you. I deleted Resources 2.77 and did a fresh install from Nexus. Worked fine this time. Don't understand how this happened, file got "corrupted" somehow. Thanks for the quick response and for a truly outstanding utility / mod / service. Great job :)
  5. I have successfully used DynDOLOD over 50 times. I know what I'm doing. Starting a new game. Loaded the most recent Resources for Oldrim 2.77 and Tools 2.79. I get this: "TES5 3486901561 Error: Cannot find DynDOLOD Resources core files required to create improved LOD. Do not install DynDOLOD Resources SE intended for Skyrim SE. Do not modify files from DynDOLOD Resources. Verify the archive or files were not corrupted." I did everything exactly the way I did it 50 times before. I think there is a problem on your end. I most certainly did not load the SE version of Resources. It is 47.4 MB, as it should be.
  6. I have to use this old version of MO because I use Windows XP. I cannot move USLEEP (Unofficial Skyrim Legendary Edition Patch) above Falskaar.esm. The load order with ESMs seems to be locked, I cannot move USLEEP above an ESM. The STEP guide refers to a "Lock load order" button, but maybe this appears in a later version of MO? 2nd question: Whenever I close MO or run Skyrim from inside MO, an error message appears: "Cannot rename ModOrganizer.ini". Is this serious and can it be fixed? Thanks a lot.
  7. I had been using "Attempt support for custom d3d9.dll" from the outset. I carefully followed the STEP Wiki instructions. I have never used a Mod Organizer, maybe that's my problem, so obviously cannot link to a Modorganizer.exe Seems odd that Skyrim with EnBoost was working pretty well for me until about Level 30, and now constant desktop crashes. In any event, I've given up on Skyrim Performance Monitor, can't get it to work. I made a radical change to my ENBlocal.ini file: changed "VideoMemorySizeMb" to 1666, down about 350. Still got a desktop crash. Thanks for your help. I think I will give up on Skyrim for now, wait until I buy a new computer (which will have 32GB RAM, 8GB video card) and then I can play it properly.
  8. Unfortunately, Skyrim Performance Monitor does not work for me. I've downloaded it properly. I have the desktop icon, but nothing in-game. On the desktop, these are my settings: Skyrim INI File Path: D:\Documents and Settings\Steve\My Documents\My Games\Skyrim\SkyrimPrefs.ini Skyrim Main Program File Path: C:\Program Files\Steam\Steamapps\Common\Skyrim\TESV.exe Skyrim Launcher File Path: C:\Program Files\Steam\steamapps\common\Skyrim\skse_loader.exe Export Viewer File Path: C:\Windows\System32\Notepad.exe The in-game counters are not displayed, I see absolutely nothing. The in-game hotkeys are ENABLED, but they do nothing. On the desktop, my total data samples = 0. My system is still crashing at irregular intervals, fairly often.
  9. Thanks for the quick response :) Yes, I have this in my skse.ini file: [General] EnableDiagnostics=1 ClearInvalidRegistrations=1 [Display] iTintTextureResolution=2048 [Memory] DefaultHeapInitialAllocMB=768 ScrapHeapSizeMB=256 .... which skse.ini file is located here: C:\Program Files\Steam\steamapps\common\Skyrim\Data\SKSE As for Skyrim Performance Monitor, no, I haven't yet used that. I had a quick look at the STEP wiki guide for Skyrim Performance Monitor, and it said to make sure I had Microsoft.NET Framework 4 installed. I checked, and it turns out I only had 3.5 installed. So I downloaded version 4. Will report back once I've played the game some more. Thanks again.
  10. I've been playing Skyrim for a while now, but recently have new desktop crash problems. I installed ENBoost v0.303. There were no (or very minimal) crashes until I got to about Level 30, now they seem to happen every 5 minutes. Most notably, outdoors (not in towns or buildings). Also, traveling by carriage between towns, desktop crash shortly after arriving. My settings are: [GLOBAL] UsePatchSpeedhackWithoutGraphics=true UseDefferedRendering=false IgnoreCreationKit=true [MEMORY] ExpandSystemMemoryX64=false ReduceSystemMemoryUsage=true DisableDriverMemoryManager=false DisablePreloadToVRAM=false EnableUnsafeMemoryHacks=false ReservedMemorySizeMb=256 VideoMemorySizeMb=2134 EnableCompression=true AutodetectVideoMemorySize=false [WINDOW] ForceBorderless=true ForceBorderlessFullscreen=true [ENGINE] EnableVSync=true VSyncSkipNumFrames=0 I have an OLD Windows XP computer: Windows XP Professional 32 bit SP3, Intel Pentium D, 4 GB RAM, 2 GB Radeon HD 6450 graphics card. I have many mods, not going to list them all unless asked to, there are maybe 20-30. I have Dragonborn, Dawnguard, HearthFires. I don't understand why Skyrim was playing fine until about Level 30, now I get repeated desktop crashes. Please help! Thanks
  11. I also had the exact same problem when installing ENBoost the first time. Reinstalling Direct X9 did the trick! Thanks so much :)
  12. Thanks for the prompt response. I still use Windows XP. The 3.25 GB is "usable RAM", I think.
  13. I have a similar problem, I'm also unsure. I have an older computer with 4GB of RAM, but under 'System Properties' in Control Panel it says I only have 3.25 GB of RAM. I'm just installing a new 2 GB video card. So I'm uncertain if VideoMemorySizeMb = 2048 + 4096 - 2048 = 4096 Or should it be something less Maybe 2048 + 3072 - 2048 = 3072 ? Thanks for your help.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.