Jump to content
  • 0

Constantly Having to Re-install LOOT to Run through MO



So here's a new one. I just downloaded the newest version of Loot yesterday. Anyhow, no problems when first running it. However, I don't know if it's just after I close MO after the first time of installing it, Loot hangs and won't open. Totally white screen... and I can't figure out why it opens the first time but refuses to open after that. The only way I can get it to open again is to re-install Loot.


Things I've tried that haven't worked:

  1. Running installer inside the MO directory directly
  2. Running installer on the desktop then moving LOOT folder inside the MO folder


Has this happened to anyone else? 

Anyone know of a fix?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Install LOOT and run it once from Windows Explorer or a command prompt so it can update the masterlist. If you're using the very latest version of LOOT, I think you'll need to use Mod Organizer 2.1.4. If you're using Mod Organizer 2.1.3 and click the Sort button, you may run into a conflict with the masterlist -- Mod Organizer wants the old one and LOOT wants the new one. I don't know if this will cause the problem you are experiencing, though.


This may seem like a silly question, but are you sure you are running the same LOOT both times? The only reason I ask is because I helped another user with a similar issue and it turned out he was running newly installed LOOT right after installation that worked correctly, but then clicking a shortcut that ran an older version of LOOT in another folder that hung on a white screen.


Definitely do not install LOOT in the Mod Organizer folder and do not install anything into the game folder unless absolutely necessary. SKSE, ENBoost, and ENB presets must be installed into the game folder but everything else should be in its own folder.. say C:\Tools\ModOrganizer, C:\Tools\LOOT, C:\Tools\WryeBash, etc. This isn't really all that important with Mod Organizer 1.3,x, but Mod Organizer 2.x does not work correctly if it's installed in the game folder.

Link to comment
Share on other sites

  • 0

Thank you fro the response. 


I'm on MO 1.3.14. I was going to upgrade to MO2, but I heard there's still issues with some programs, etc. I did what you said and ran Loot outside of MO and it worked actually. Then I ran it using MO, worked again. But it did the same thing once I closed MO and reopened it.  


As for Loot running the same LOOT, I am not sure. I'm going to try your other suggestion and look into that right now



So I completely deleted the Loot folder because 2 copies kept popping up inside that drop down window to the left of the run button no matter how many times I removed Loot. Then I re-installed Loot using the zipped file and not the installer and it ran via MO


Weird thing is that after I closed MO and ran loot again to test it, Loot crashed 2 times. 3rd time it actually worked... any ideas?

Edited by DarkPhoenix
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.