Jump to content
  • 0

Mod Organizer and Skyproc Missing Masters Errors



I have tried every guide and looking everywhere, and I still can't fix my problem. I'm using Mod Organizer Beta 2.0.7 and trying to install skyproc patches for Dual Sheath Redux, Perkus Maximus, WTF, and ASIS. Whenever I run a Skyproc Patcher, it says it is missing some masters.

DSR is missing Skyrim.esm and Update.esm, PerMa is missing Skyrim.esm, Update.esm, Dawnguard.esm, and Dragonborn.esm, and ASIS is missing Skyrim.esm and Update.esm.


Also, when I try to use SUM, it doesn't load any patches, like I don't have any installed, which is clearly false. When I launch ModWatch through Mod Organizer, it just shows a blank white window, and when I try to run loot it runs but says that the elapsed time is 0:00:00. This makes me think that this is a mod organizer problem rather than a skyproc specific one. Any and all help would be appreciated.


Edit: I checked this thread and it didn't help me, but I didn't really understand what they were saying anyway.

Edited by salad4k
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.