Jump to content
  • 0

Getting CTD trying to start with vanilla Alternate Start option


fightinfilipino
 Share

Question

hi all,

 

i'm trying to troubleshoot getting SR:LE running, and am not sure where to start.

 

i was able to finish installing the mods and setting everything up per the instructions. loading the game via SKSE in MO works fine. the game loads and i can get to the "Alternate Start" prision cell and interact with the Mara statue. i pick the "vanilla" option and activate the bed to start.

 

the game switches over to the loading screen showing Alduin, works a bit, and then CTDs

 

can anyone point me in the right direction on how to troubleshoot this?

 

thanks!

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Dumb question perhaps, but did you try immediately trying again after the CTD?

 

I know DynDOLOD has the potential to CTD upon first activation(going outside) in my experience. Trying again seems to always resolve it.

i don't think it's a dumb question since i troubleshoot in the same way haha.

 

i did try again. no joy. however, i'm experimenting starting with the other options, and they seem to let me get past things...

 

i do know that the Vanilla game starting sequence has the most messed up scripts out of the game, so maybe something there is just screwing it up. i'll keep experimenting.

Link to comment
Share on other sites

  • 0

after some testing, i seem to be getting CTDs with a lot of the different start options. the CTDs happen in the exact same place: after interacting with the bed, the game goes to the loading screen, i hear the "item unequip" sound, and then a CTD.

 

from what i can tell, this may be an issue between Alternate Start and the XP32 skeleton. i'm going to go back through my install and see if i can figure this out...

 

has anyone else run into this problem?

Link to comment
Share on other sites

  • 0

Using STEP. I think I had it once after adding Alternate Start among all the mods from REGS. But I really only had it once in more than 20 hours of testplaying so I didn't research the cause.

 

Have you activated the Papyrus Log thing in skyrim.ini? Perhaps there's something script related in the logs, the CTDs I'm currently (randomly) having seem to be script related tho I'm too inexperienced to properly interpret them.

Link to comment
Share on other sites

  • 0

In 99.999% of all cases, the papyrus log is next to useless for troubleshooting issues that cause the game to crash. It can and has happened, but this is mostly due to poorly written scripts. I don't bother enabling or checking Papyrus logs any more.

 

Common CTDs, Freezes, ILS and memory issues is the best place to start troubleshooting if only to verify SKSE is configured correctly and to verify it isn't a memory allocation issue. Also go back through the SKSE and ENBoost settings to verify everything is correct, and double check the settings in Skyrim.ini and SkyrimPrefs.ini. Finally, go back through the mod list to make sure everything is installed correctly and in the right order. I usually install mods a few at a time then test the game to make sure everything is working correctly. Once the foundation is setup and working well, copy this working profile to a new profile and add additional mods to the new profile.

 

i always install ENB presets dead last since these tend to be a bit more complicated to install and configure.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.