Jump to content
  • 0

Skyproc Patchers Problem


Pepeogr
 Share

Question

Hello, recently i decided to reinstall skyrim and it's mods and start fresh off. Installing mods and cleaning game files worked nicely, until i ran into a problem.

When i tried to install a mod that uses a skyproc patcher (such as DSR or PerMa), It suddenly detects only Skyrim.esm and Update.esm. I tried running both 64 and 32 bit files through MO, but none of them worked. I tried replacing my java with the 32 bit one too, but that didn't work either. So please, if you have any help or suggestions, i'd be more than happy to try them out.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.