Jump to content
Defros

Issues with some trees

Recommended Posts

So I am having an issue with some trees and I have no energy left right now, looking for my errors by myself. (Already installed everything twice, because mistakes were made along the way und the game was not playable the first time^^)

 

Basically some trees look weird, more like snow. Maybe someone around here can help me with that :)

post-8255-0-78457200-1446656052_thumb.jpg

Share this post


Link to post
Share on other sites

The purple means you are missing the textures for those trees and I think most of these are coming from either STEP Texture Compilation or the DynDOLOD output.

Share this post


Link to post
Share on other sites

I don't recall having any errors on DynDOLOD but I will check that tomorrow, when I'm back home. Thank you.

Share this post


Link to post
Share on other sites

Thank you both for your input. I reinstalled SFO and checked the other mods about trees, just to make sure. The result: fixed it and finally it looks completely beautiful.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.