Jump to content
Sign in to follow this  
irys55

SR Conflict Resolution Help

Recommended Posts

I installed a large portion of the mod pack, but there are a few mods that i did not want to install.

 

I would greatly appreciate it if someone took their time to help!

 

I did this mid installation, not aware that there was a CR patch at the end.

 

The CR patch will not work because some of the masters are missing. 

Can someone please help me by removing the masters from the CR patch?

 

Error report from LOOT

  • This plugin requires "RSkyrimChildren.esm" to be installed, but it is missing.

  • This plugin requires "Guard Dialogue Overhaul.esp" to be installed, but it is missing.

  • This plugin requires "aMidianBorn_ContentAddon.esp" to be installed, but it is missing.

  • This plugin requires "Complete Crafting Overhaul_Remade.esp" to be installed, but it is missing.

  • This plugin requires "TheChoiceIsYours.esp" to be installed, but it is missing.

  • This plugin requires "Provincial Courier Service.esp" to be installed, but it is missing.

  • This plugin requires "DSAMG - Greybeard Fix.esp" to be installed, but it is missing.

  • This plugin requires "FCO - Follower Commentary Overhaul.esp" to be installed, but it is missing.

  • This plugin requires "MatureSkinComplexions.esp" to be installed, but it is missing.

  • This plugin requires "Immersive Citizens - AI Overhaul Merged.esp" to be installed, but it is missing.

  • This plugin requires "ELE_Legendary_Fs_Wt_Lite.esp" to be installed, but it is missing.

Share this post


Link to post
Share on other sites

You'd need to remove all relevant records too, which tbh is a pain in the arse :P I think the best solution would be to follow the conflict resolution page yourself instead of downloading the pre-made plugin

Share this post


Link to post
Share on other sites

@ irys55:

 

Wow, quite a nice selection of mods that you have chosen to leave out! I am sure they would have added a lot to your game!

 

In any case I would agree with Pretendeavor. Editing the pre-made SR Conflict Resolution.esp to delete all the appropriate records (even if using built-in TES5Edit script) would be a PITA and would require more skills than to actually create it from scratch, omitting the ones that are not needed along the way.

Share this post


Link to post
Share on other sites

I've run into this issue myselfwhen not wanting to use a pariticular mod. I've deleted the records but I wonder how feasible it would be have a several conflict patches created instead of one. One for each mod where the conflict exists. Then maybe the patches we want to use can be merged as needed into one Conflict Resolution patch. If this was doable it would probably solve a issues like this and issues like the Immersive Citizens issues were we can't use the latest version cause it can't be merged. Much easier to recreate one single patch than a  full Conflict Resolution patch from scratch.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.