Jump to content
  • 0

CTD upon loading game(narrowed the culprit down)



Hi, so my game is crashing soon as I load my game and I'm 95% sure I narrowed the culprit down.  I believe there is an incompatibility issue between my castles and player homes, which is weird because none of them change the same world space.  I was thinking maybe it could be load order but I ran loot and still getting the same problems.  So far it seems wyvern rock may be causing the ctd but im not sure what mod it is conflicting with.  if you guys could maybe point out an incompatibility issue that would be great.



-wyvern rock

-blue creek estate



-darkwater den

(I ran the game with just these two and everything seemed fine)

-darkwater lodge

-leaf rest

-riverside lodge

-reyeks end mini hideout

-mammoth manor

-morskom estate


-elysium estate




Edited by Scythiss
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.