Jump to content

Absolutely no water in rivers

Recommended Posts

EDIT: I completely removed ENB from my game, and everything worked as expected, with a few strange textures because of the ENB textures mods. After reinstalling SR:LE and a different ENB from an earlier STEP Skyrim setup I had in a backup folder, everything works now. It just doesn't have the Viridian ENB.


I'm not sure what really was the problem, but it's working so I'm not complaining.




I'm wondering if this is a problem with Realistic Water Two - or perhaps I screwed up somewhere.


Anyway, The problem is when I go to a river, there are waterfalls, but no water between them. I can literally walk or run through the river without swimming or anything.

Funny thing is, other objects will float through it.


Any ideas?

Edited by websterhamster
Link to comment

I used to get this when turning off shader flags in the NIF when doing tests. I don't think RWT has a procedural water mesh, but that is what I did it with. How could the script corrupt the shaders or meshes?

Link to comment
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.