Jump to content
  • 0
ferferga

Mods installed by MO doesn´t load ingame

Question

Hi all! 

I switched from NMM to MO to manage my mods. MO has more options that are useful for me. Also, I had integration with Nexus downloads.

But I'm having one problem. I finished to install all my mods (the mods I had on NMM) through MO, and checked the mods I want to be loaded in-game. The load order in MO appears correctly. But, if I try to see if thr plugins are active through skyrim launcher or LOOT or NMM, only appears the official Bethesda's plugins, anything about the rest. 
But if I reopen MO, the plugins appear correctly on MO, but as said before, not in another apps. 
Also, I checked if it was a installation error and all the plugins appear on the Data folder, so no missing files.

 

I know that i must load everything through MO (in order to recognize the plugins), but i don´t want that, so, there is any way to change that?

Any help would be appreciated! Thanks for reading! 

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Y

 

 

 

I know that i must load everything through MO (in order to recognize the plugins), but i don´t want that, so, there is any way to change that?

Any help would be appreciated! Thanks for reading! 

No there is not. MO uses a different method called "Virtual file system" or VFS to present the files to the game and any third party tools. MO has to be run in some form in order for this to happen.

 

You have to run them from MO.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.