Jump to content
  • 0
Sign in to follow this  
Tourist

MO Failed to Initialize Plugin

Question

I updated to 1.3.6, and now i get this when launching:

 

 

post-1584-0-75736700-1433071751_thumb.png

 

 

I have no idea what this means.

 

Also, when i hit the [sORT] button, it says LOOT is running, but nothing pops up and my mod order is completely out of any semblance of order, (bashed patch in the middle, etc.).

 

Please help.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

please delete the file ModOrganizer/plugins/installerbcf.py. That plugin does nothing and was never intended to be released.

I must have accidentally included it in one of the 1.2.x releases and now it doesn't load any more. But as I said: the plugin doesn't do anything anyway.

Share this post


Link to post
Share on other sites
  • 0

Go into settings, Plugins tab and see if it got put into the blacklist section. If so then remove it by hitting delete and OK out and restart MO.

Share this post


Link to post
Share on other sites
  • 0

When did you download 1.3.6. There was a problem in the first upload yesterday, but the current download seems to be OK.

Share this post


Link to post
Share on other sites
  • 0

I hit the [uPDATE] button on MO just a few minutes before making this thread.  I've been using 1.2.8 since it's release; might have to go back to that version.  

 

I also tried the manual install option, but that didn't change anything.

Edited by Tourist

Share this post


Link to post
Share on other sites
  • 0

I installed 1.3.5, and the LOOT sorts properly, but the error when launching is still there.  Not sure how badly that can screw things up.

Share this post


Link to post
Share on other sites
  • 0

That worked for 1.3.5.  Thank you very much.  :)

 

When the LOOT issue with 1.3.6 is resolved, i'll remember to delete that file again if need be.  

Edited by Tourist

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.