Jump to content
  • 0
Sign in to follow this  
Kwellcodechaot

Fallout 3 VATS Lag

Question

Hi Im not sure if this question fits in here but i have a big problem with fallout 3.

The VATS Lag or delay bug is already known and some solutions are available. but nothing is realy working for me (Nvidia control center, grafic settings etx...).

 

The Situation:

 

Steam version of fallout 3 (German no-gore 1.7.0.3) - works fine.

 

if i install a uncut patch (exe file) wich works with fose, the vats lag is appearing.

 

But i have one uncut patch (exe file) wich works without the vats lag -> but fose dont launch with it.

 

now i want to make this mod (https://www.nexusmods.com/fallout3/mods/21141/?) working without the vats lag, but there is no chance at all for me.

 

I dont understand it, i mean alot of other people dont have this problem and al is working nice, but for me every time this stupid vats lag appears.

I had it also with new vegas but here after multiple reinstallations the lag disapered. I cant see a structure in this problem.

My System :

I7 4790K
GTX 980 4GB

z97 chipset

Game loads from ssd.

16 gb ram.

 

 

Does anyone have a idea or the same problem ?

 

THX :)

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I don't understand what the "uncut patch (exe file)" is that you installed.

Share this post


Link to post
Share on other sites
  • 0

As VATS is a slow motion feature, surely you are getting more bang for your buck?

 

There's two jokes in there somewhere.


I don't understand what the "uncut patch (exe file)" is that you installed.

I am not German, but I get it. It is obviously a patch that enables gore. Capisce?

Edited by SparrowPrince

Share this post


Link to post
Share on other sites
  • 0

Thats right i forgot to explain this. The Uncut patch means the fallout3ng.exe from the austrian (gore) version. Its not a crack or so. And the "VATS lag" or "delay" is a every time freeze for ca 3 seconds befor the percents in vats show up. Its extremly annoying cause i play with a xbox360-controller and not to use vats isn´t a option for me.

 

SparrowPrince, you are right.

The working fallout3ng.exe has the version 1.0.0.12 and is working without lags in vats. But fose dont recognize these version.
So the Problem is i think that the newest version 1.0.7.3 causes the vats delay and the old one cant be modded.

Is there maybe another way to enable the gore in the german version ? maybe with mods ?

 

Another Way i guess, will be to install the US version and copy the language files from the german version into that one. But i cant order the english version on steam.

Share this post


Link to post
Share on other sites
  • 0

The STEP Fallout 3 guide has some instructions from a user who got the no gore German version working. Are these any different than what you used? The lag could also potentially be associated with problems in the INI parameters.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.