Jump to content
  • 0
Sign in to follow this  
CDM_

Vampire Lord Animations Not Loading in Mod Organizer Skyrim Launch

Question

Hi everyone,

Hopefully someone can work out what is wrong, since Google has not turned up anything (or at least I have not found anything).

 

I am working on a Mod that involves editing the Vampire Lord found in Dawnguard.esm (dlc1VampireBeastRace); I found that it kept CTD-ing my game when I turned into a Vampire Lord, however. After a bit of working around, at least -part- of the problem seems to be that the Vampire Lord animations are not 'loading' when I run Skyrim through Mod Organizer.

 

For example, if I use PlaceAtMe to summon Lord Harkon's Vampire Lord Form, or just turn an NPC into a Vampire Lord, they have no animations, and move around in a very static manner. Loading the game through the normal launcher or the SKSE executable (i.e., not through Mod Organizer), the animations load correctly, and the PC can become a Vampire Lord.

 

This occurs whether I have any Mods loaded or not. I've tried it with nothing but Dawnguard.esm loaded.

 

The closest success I have managed to have was by extracting the dawnguard.bsa file, and copying the meshes folder into my main Skyrim directory. This caused the animations to play for NPCs, but I am still getting a CTD the instant the Player becomes a Vampire Lord (again, only through the Mod Organizer, however).

 

I'm running Windows 8.1, with Steam installed in its default directory (Um... Program Files (x86)\steam\ et cetera - I'm not at my PC right now :/ But it's the default path). I've got the latest patch, and verified my files.

 

As far as I can tell at the moment, the Vampire Lords are the only race that has this problem. The Dragonborn Races seem to be working fine.

 

I've tried both letting Mod Organizer manage the official DLC and leaving them Unmanaged, but I am getting the same issue.

 

Does anyone have any suggestions of what might be the cause of this? I can probably give more information, if needed, once I am back at my PC later.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi,

Thank-you for the reply!

 

It looks like this can be closed now, actually, though :) I uninstalled and did a total re-install, and everything is playing fine now :D Not sure *why* it was not before, still :/ Everything in Skyrim was fine, and everything else was working... :shrug:

 

Thanks again :)

(I guess this can be locked? :D )

Share this post


Link to post
Share on other sites
  • 0

Marked as solved, if you have anything else to add feel free to do so.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.