Jump to content
  • 0
Sign in to follow this  
Noobsayer

Upgrading to .266 from .264 ... Mist Anchors not recognized

Question

So I was going to tweak my ENB to the latest binaries. I created an extensive mist anchor file for it, but when I copy the _mist_anchors.xml file and make sure Mist Anchors are enabled, the objects window shows no mist anchors.

 

I'm puzzled how this happened. I saw the new Anchors amount parameters, but that doesn't seem to be the problem -- like I said, mist anchors are totally not recognized.

 

Am I missing something obvious here?

 

EDIT: Ugh. So it's not the binaries. Maybe just a failed experiment in weather ini editing. (I had told Mist to ignore weather and I see the Mist, but not the anchors ...) Back to troubleshooting I guess.

 

EDIT EDIT: Yeah, just me screwing up weather editing. False alarm >.>;

Edited by Noobsayer

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By zsark
      What the title says, pic pretty much shows it all. Using Silent Horizons ENB.

      plugins.txt Load Order.txt
    • By zsark
      So I'm having this issue where ENB seams to break the "seamless" horizon provided by cathedral weathers. Doesn't seem to matter what ENB I use, no conflicts in Xedit however I have read on a few forums (STEP) that this issue seems to be present no matter what and the more detailed rendering offered by ENB can make this issue more noticeable. Also this definitely seems more prominent during dawn/dusk nor really visible during other times. I'm not sure if it's really a mod issue, or if it's just another one of those fugly bethesda seams that we all inevitably see. ENB doesn't seem to matter I always notice this on clear dawn/dusks. Any input or advice would be appreciated. (Issue is easier to see in game than in screenshots) Here's  a link to a post I made on LL with screenshots. https://www.loverslab.com/topic/182711-skyrim-se-enbs-and-sky-mesh-issue/#comment-3631259
       
      Load Order.txt plugins.txt
      Edited to remove formatting
    • By EssArrBee
      Discussion Topic:
      ENBoost by Boris Vorontsov
      Wiki Link

      STEP does not recommend downloading the Skyrim Nexus version of ENBoost due to incorrect settings for STEP.
      Grab the latest binary from ENB Dev: https://enbdev.com/download_mod_tesskyrim.html
       
      Boris's VRAMSizeTest Tool for ENBoost: https://enbdev.com/download_vramsizetest.html
      For Skyrim run the DX9 version. For Windows 7, subtract 170 from the value the tool gives. For Windows 8/10, subtract 305 from the value the tool gives. Set VideoMemorySizeMb in the "Enblocal.ini" file to the resulting value.
      CTD and Performance patch ENBoost by Boris Vorontsov

      Looks like Boris has pretty much figured out his memory fix and released it on the nexus. I believe you still need ENB and then the file on the nexus is an extra INI that is dependent on your videocard.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.