Jump to content
  • 0
Sign in to follow this  
Helllionx

FOMOD not being recognized

Question

Hey guys, I've searched the forum for an answer before posting this one but i couldn't find anything ( Or perhabs i searched incorrectly) anyways..

When trying to install " aMidianBorn Book of silence " Mod, i get something weird.. the MO is not recognizing the plug in here's how it looks likepost-6073-0-18509700-1421929558_thumb.png

 

I've tried changing the FOMOD installer to false and using the external FOMOD installer but the same thing happenes.

P.S Since i can't play without aMidianBorn's Textures, i'll pause the installation for now, but please respong ASAP
And thanks in advance.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

In the Fomod plugin settings make sure that enabled is true and prefer is false. The Amb creatures mod is scripted and that picture looks like there is no other data in the archive. There should be a host of folders in there. Check the archive with winzip or winrar to see. If there aren't any other folders then redownload the mod again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.