Jump to content
  • 0
Sign in to follow this  
TheMerryPloughboy

Jar Error?

Question

Yes, I've researched the following error log I get from MO (using SUM jar for ASIS, AV, and DSR), but the only hit I'm able to come up with references the jar being 32 and not 64 bit. Just wanted to make sure that's the real problem before I go fiddling around with it.

 

DEBUG (08:28:11.0878): set current directory b: E:\Steam\steamapps\common\Skyrim\BOSS -> E:\Steam\steamapps\common\Skyrim\BOSS
DEBUG (08:28:11.0878): create process (w) E:\Steam\steamapps\common\Skyrim\BOSS\Skyrim\BOSSlog.html - .\Skyrim\BOSSlog.html (in null) - hooking
DEBUG (08:28:11.0878): process failed to start (193)
DEBUG (08:28:11.0910): create process (w) C:\Program Files\Internet Explorer\iexplore.exe - "C:\Program Files\Internet Explorer\iexplore.exe" E:\Steam\steamapps\common\Skyrim\BOSS\Skyrim\BOSSlog.html (in E:\Steam\steamapps\common\Skyrim\BOSS) - hooking

ERROR (08:28:11.0957): failed to inject into C:\Program Files\Internet Explorer\iexplore.exe: failed to access thread context. Please note that Mod Organizer does not support 64bit binaries! (The parameter is incorrect. [87])
DEBUG (08:28:12.0019): hooks removed
----------- LOG END -----------
DEBUG (08:28:12.0097): hooks removed
----------- LOG END -----------

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.