Jump to content
  • 0
Sign in to follow this  
ValiantGeorge

CTD in "Skyrim" zone.

Question

I've been following STEP 2.2.9, and have reached the end of STEP 2.I (Clothing and Equipment) testing after completing each section.

 

As I was making a journey between Markarth and Whiterun and participating in each encounter along the way as a test of normal gameplay, out of nowhere, in the midst of fantastic gameplay with no notable issues, I hit intense, heavy stuttering, both in and out of menus, and had to use task manager to bail myself out. There was nothing going on at the time, I had killed a wolf with an arrow and watched the goat it was attacking flee, but that was it.

Since that episode, I cannot load ANY game that is in "Skyrim." It loads for a bit, then CTD.

I can load saves that are in interiors, and I can load saves that are in cities. But even those loads (seem to) take longer than before.

But if I try to enter Skyrim, I CTD during loading.

 

 

I have followed STEP almost exactly, with the following alterations:

-Realvision ENB Installed

-"Skyrim Realistic Texture Overhaul Mountains" by Frozunswaidon instead of "Improved Vanilla Mountains HD" by rgabriel15
-"Skysight Skins" by 
fadingsignal instead of "Better Males" by Chris57 and FavoredSoul

 

I'm running the following setup:

Intel i7 950

EVGA nVidia 680 (4gb vram)

6gb (3x2gb) DDR3 1600

 

 

 

Any suggestions would be appreciated. While I wait I'm going to disable all the section 2I mods in MO and see if i can load without those. I'll come back with the results.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Okay, with those mods disabled, I wasn't able to load. \

However with them disabled and after tweaking skse.ini "DefaultHeapInitialAllocMB" (down to 540 from the 768 in the guide template) I was able to load, fight a dragon, and close out of skyrim properly without any issue this time around.

I'm going to try loading up the mods with the SKSE ini tweak, and hopefully my issue is resolved. 
Then I'll try my trip to Whiterun again.

Share this post


Link to post
Share on other sites
  • 0

So, the game froze, skyrim stopped responding along the way to Whiterun again. (This is with the 2.I mods) though I have a feeling that it would have done without them as well. I'm at a complete loss as to what is causing this. The odd thing is it's not at particularly hardware intensive areas, in fact this most recent crash was when i was using a good deal less RAM than at other times during the run.

Share this post


Link to post
Share on other sites
  • 0

Finish the install and get the STEP patches as well as post your SKSE.ini as well as the skyrim.ini and skyrimprefs.ini from Mod Organizer please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.