Jump to content
  • 0
Sign in to follow this  
camaro_69_327

Mo and perma, patcher not finding mods

Question

HI, Been fighting this for hours. The patcher runs (patchus maxumis) but stops on the 4th mod in my list "Unoficial Dawnguard patch" saying "missing master UNoficial Skyrim patch".....

 

Yes the USKP is active and in my load order...PIC

 

Seamed like PaMa (patchus Maximus), was not seeing mods from MO , i tried to copy the LoadOrder.txt from profiles and place in the APPdata folder, did not help.

 

The patcher at first refused to Run, edited the argument line with Xmx....and it started working, added the no stream to it also but no go..this was the last Argument i tried..

 

-jar "E:\Games\Steam\steamapps\common\ModOrganizer\mods\Perkus Maximus - Maximum Perk Overhaul\SkyProc Patchers\T3nd0_PatchusMaximus\PatchusMaximus.jar" "-Xmx1024m" -NOSTREAM

 

List of others i tried

 

 

-jar "E:\Games\Steam\steamapps\common\ModOrganizer\mods\Perkus Maximus - Maximum Perk Overhaul\SkyProc Patchers\T3nd0_PatchusMaximus\PatchusMaximus.jar" "-Xmx1024m" "-NOSTREAM"

 

-Xmx1024m -jar "E:\Games\Steam\steamapps\common\ModOrganizer\mods\Perkus Maximus - Maximum Perk Overhaul\SkyProc Patchers\T3nd0_PatchusMaximus\PatchusMaximus.jar"

 

-jar "E:\Games\Steam\steamapps\common\ModOrganizer\mods\Perkus Maximus - Maximum Perk Overhaul\SkyProc Patchers\T3nd0_PatchusMaximus\PatchusMaximus.jar" 

 

 

Ran as Admin,,,even tho UAC is disabled and am the only admin.

All other patchers worked before...Duel sheath, AV, ReProccer, Unfortunately this is a heavily modded setup (Step +++ ) 253 mods total. Really not looking forward to starting the Installs over, to add this to my game , i was going to start a new Character but wanted to keep my setup...lol

 

 

UPDATE:...Turns out this was an error caused by outdated "Unofficial patches" i had version 203, updating all Unofficial patches to 207 gothe patcher working...

 

Update 2...had a serious bug trying to slipstream Perma into a working setup. (in game map vanished) ...so I ....closed my eyes and nuked everything....sigh...a 253 mod setup..gone...i was gonna start a new game with the old setup , but say la V.

 

Then during the first part of STEP..i found i still had a MIA map..total blank...it was NOT the set-up after all. IT IS a bug with Wrye bash ...GRRRR. I can cause and fix it at will now, so at least i know what it was...:)

 

At a loss....Mo fights with me sometimes....:)...in this case it is winning.

Edited by camaro_69_327

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I'm having the same problem.  The .jar, when run from within MO, does not recognize the presence of the Unofficial Skyrim Patch.

 

I've tried the same methods you've described, despite the fact that the Xmx1024M method is designed for some memory issue that causes it to hang or take hours(!).

 

I think I've got USKP version 2.0.8a, if I'm reading this correctly, but whatever it is, it's the latest version on Nexus.

 

Did you ever get the SkyProc patch working?  Does anyone know what to do about this patch failing to see the USKP?

 

Update:  So, I figured it out, I think.  It wasn't that it wasn't detecting USKP.  It wasn't detecting it early enough in the plugin order (the list of mods had the right order, but the list of plugins did not), so I ran loot, which moved it back up, which created a conflict in MO's order detector (for some reason), but it worked for getting patchus maximus to work.

Edited by SquarelyCircle

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.