Jump to content
  • 0
Sign in to follow this  
majiger

Having troubles loading all current installed mods

Question

I am making a fresh install of Skyrim + STEP and I've run into a bit of trouble while trying to benchmark.

 

I have gone as far as 2.F. Conflicting Graphics and after reordering with LOOT I ran the game but I noticed that certain mods and .ini changes are not working for some reason.

 

Some that I have noticed are missing:

Intro not skipping

Time on loading screen

Lore based loading screens

Race Menu

 

I'm not sure what I am doing wrong.

 

I simply download each mod from the nexus via MO and install it through MO, making sure to check of proper files and options for installers.

 

If someone can shed some light on this or provide a screenshot of what a finished Extended:STEP set up should look like, that'd be great.

 

Thanks

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

first things first, make 100% sure you've activated mods in the left pane and that the relevant plugins are enabled in the right pane.

 

With the 'intro not skipping' are you referring to the Bethesda splash screen before the Skyrim emblem comes up with the menu, or the cart ride into Helgen? Just want to be certain on this.

Share this post


Link to post
Share on other sites
  • 0

It doesn't skip the Bathesda screen.

As far as I can tell I enabled everything. Only thing I'm not sure of is if I should be seeing ESMs for every mod or only a few of them

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.