Jump to content
  • 0
dlf

SKSE will not run

Question

For what ever (stupid) reason, after trying to install (and I guess succeed) at installing the memory patch (assign more blocks of memory when skyrim starts up), when ever I try to load SKSE (from MO) it just won't even let me see the title screen of the game, just starts the normally blue border of your Steam avatar turns yellow for a few seconds then just goes back to blue. Also it seems MO won't let me have the DLC & the unofficial patches before the graphical DLC (that Beth released).

 

 

 

# This file was automatically generated by Mod Organizer.

Skyrim.esm

Update.esm

Dawnguard.esm

HearthFires.esm

Dragonborn.esm

Unique Flowers & Plants.esm

Unofficial Dawnguard Patch.esp

Unofficial Dragonborn Patch.esp

Unofficial Hearthfire Patch.esp

Unofficial Skyrim Patch.esp

HighResTexturePack01.esp

HighResTexturePack02.esp

HighResTexturePack03.esp

Alternate Start - Live Another Life.esp

83Willows_101BUGS_V4_HighRes.esp

Better Dynamic Snow.esp

BF.esp

BFSEffects.esp

Blacksmithforge water fix DB.esp

Blacksmithforge water fix DG.esp

Blacksmithforge water fix HF.esp

Blacksmithforge water fix Vanilla.esp

BlockSparkles.esp

Book Covers Skyrim.esp

Chesko_Step418_SN.esp

dD - Enhanced Blood Main.esp

Dead Body Collision.esp

DeadlySpellImpacts - Two Fire.esp

DeadlySpellImpacts.esp

dragonpriestmasks.esp

EnhancedWetnessandPuddles.esp

Footprints.esp

GQJ_DG_vampireamuletfix.esp

Gri_BeastFeet.esp

No_stretching.esp

PilgrimsDelight.esp

RAIN.esp

RBB - Row Boats - Hearthfire Hotfix.esp

RBB - Snow Merge.esp

Real Roads.esp

RealisticWaterTwo - Legendary.esp

RealisticWaterTwo.esp

RedMountainErupts.esp

SDO Full-LOD - Giant Campfires.esp

SDO Full-LOD - The Morthal Swamp Complete.esp

SDO Full-LOD - Waterfall Effects.esp

SDO Full-LOD - Whiterun Trundra Creeks.esp

SkyFalls + SkyMills + DG + DB.esp

SkyFalls Dragonborn Small waterfalls.esp

Skyrim_Ice_Shader_Fix.esp

SkyrimImprovedPuddles-DG-HF-DB.esp

Skysan_Icicle.esp

SMC01.esp

SMC02.esp

SMC03.esp

SMC04.esp

SMC05.esp

SMC06.esp

SMC07.esp

SMC08.esp

SMIM-Merged-All.esp

Soul Gems Glow When Full.esp

SplashofRain.esp

SRTODragonbornParallax.esp

stable_signs.esp

Unique Grasses.esp

Vivid Landscapes.esp

WATER Plants.esp

Watercolor_for_ENB_RWT.esp

SkyUI.esp

 

 

Specs: https://wiki.step-project.com/User:Dlf/SystemSpecs or

 

CPU: Intel Core i7-3770K 3.5GHz Quad-Core Processor  ($329.99 @ Newegg) Motherboard: Gigabyte GA-Z77X-UD5H-WB ATX LGA1155 Motherboard Memory: G.Skill Ripjaws Series 8GB (2 x 4GB) DDR3-1600 Memory Storage: Sandisk Extreme 120GB 2.5" Solid State Drive Storage: Seagate Barracuda 2TB 3.5" 7200RPM Internal Hard Drive Video Card: PowerColor Radeon HD 7970 3GB Video Card Power Supply: SeaSonic G 550W 80+ Gold Certified Semi-Modular ATX Power Supply Operating System: Microsoft Windows 7 Ultimate Full (64-bit)

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

In: D:Program Files (x86)[Media]GAMESDIGITALSteamSteamAppscommonSkyrimDataskseplugins

 

 

[General]ClearInvalidRegistrations=1[NotPlacebo]GiveFirstBornToSheson=1[Memory]defaultHeapInitialAllocMB=768scrapHeapSizeMB=256 

I don't think I have a ENBlocal.ini file, the log file (that shows the szie of the blocks) is 512 for both.

Share this post


Link to post
Share on other sites
  • 0

What memory patch are you trying to install because SKSE has it's own now...or is that what you meant?

 

EDIT:

You need to remove whatever this is from your SKSE.ini file...

[NotPlacebo]GiveFirstBornToSheson=1
...and then make sure you're using v1.7.1.

Share this post


Link to post
Share on other sites
  • 0

Memory Blocks Log by Sheson . . ., supposed to get Skyrim to calll for more blocks of memory.

Share this post


Link to post
Share on other sites
  • 0

That is just a logger to show you how much memory is being put into the memory block...nothing more. It does not "get Skyrim to call for more blocks of memory". It just writes the usage out to a log file. Unless you're needing to know this information for troubleshooting reasons, there is no point in having it.

 

EDIT:

To be clear, SKSE has everything you need for the memory patch. Just remove that line from the INI and you're good to go.

Share this post


Link to post
Share on other sites
  • 0

Seems I needed to redownload skyrim to make it work. Now the problem is what is making me crash outside -- Started a new game (with Live another live), the jail all loads fine, but as soon I try to load the outside I crash (after about a minute of the load screen).

 

Used Skyrim-Mod-Combiner to merge textures, get a 10+GB RAR file, here's the mods used (pretty much)

 

Posted Image

 

What caused errors were:

 

- 4096 sacks retexture

- Aegrus HD Mysterious Gem &  . . . .

- Detailing the Eldrich

- Ricks HD egg Sacks

- EcthelionOtW mage Equipment Overhaul

- Weathered Azura HD Retexture

- XCE - Xenius Character Enchancement Compiliation Pack

 

And I think that's the only ones that somehow cause an error when combing, with SMC. Figure I should put the settings I used:

 

- Clean Install

- DDSOptimize

- BSAoptPack

- Create Archive

- Use Compression

- Editor Mode

Edited by dlf

Share this post


Link to post
Share on other sites
  • 0

Doubt trying slightly lower resolution textures would help, instead of choosing insane textures (2k, 4k, 8k) choose 1k, 2k textures. Could that help with the crashing?

Share this post


Link to post
Share on other sites
  • 0

Are you using ENBoost/ENB...

If you are not then I am going to say that you will run into issues and is probably part of the CTDs.

If you are then what is your ENBlocal.ini

It is located in the skyrim installation folder (where skse.exe is located)

Share this post


Link to post
Share on other sites
  • 0

I did just install the injector of ENB. My ini file:

 

 

 

 

[PROXY]
EnableProxyLibrary=false
InitProxyFunctions=true
ProxyLibrary=other_d3d9.dll

[GLOBAL]
UsePatchSpeedhackWithoutGraphics=false
UseDefferedRendering=true
IgnoreCreationKit=true

[PERFORMANCE]
SpeedHack=true
EnableOcclusionCulling=true

[MULTIHEAD]
ForceVideoAdapterIndex=false
VideoAdapterIndex=0

[MEMORY]
ExpandSystemMemoryX64=false
ReduceSystemMemoryUsage=true
DisableDriverMemoryManager=false
DisablePreloadToVRAM=false
EnableUnsafeMemoryHacks=false
ReservedMemorySizeMb=64
VideoMemorySizeMb=2000
EnableCompression=true
AutodetectVideoMemorySize=false

[WINDOW]
ForceBorderless=false
ForceBorderlessFullscreen=false

[ENGINE]
ForceAnisotropicFiltering=true
MaxAnisotropy=16
ForceLodBias=false
LodBias=0.0
AddDisplaySuperSamplingResolutions=false
EnableVSync=false
VSyncSkipNumFrames=0

[LIMITER]
WaitBusyRenderer=false
EnableFPSLimit=false
FPSLimit=10.0

[iNPUT]
//shift
KeyCombination=16
//f12
KeyUseEffect=123
//home
KeyFPSLimit=36
//num /       106
KeyShowFPS=106
//print screen
KeyScreenshot=44
//enter
KeyEditor=13
//f4
KeyFreeVRAM=115

[ADAPTIVEQUALITY]
Enable=false
Quality=1
DesiredFPS=20.0

[ANTIALIASING]
EnableEdgeAA=false
EnableTemporalAA=false
EnableSubPixelAA=false
EnableTransparencyAA=false

[FIX]
FixGameBugs=true
FixParallaxBugs=true
FixAliasedTextures=true
IgnoreInventory=true
FixTintGamma=true
RemoveBlur=false
FixSubSurfaceScattering=true
FixSkyReflection=true
FixCursorVisibility=true

 

 

And my two setting ini files skyrim.ini & skyrimprefs.ini are default, no changes.

Edited by phazer11

Share this post


Link to post
Share on other sites
  • 0

can you use spoilers rather than quotes

 

 

 

[spoiler]
Text
[/spoiler]

 

 

I'll make a post tomorrow if there still is a problem but I am out of ideas at this point in time.

Other than you don't have the ram to support those high res textures.

Enboost takes up a significant amount of ram with high res textures but I don't know how much...

Share this post


Link to post
Share on other sites
  • 0

You enblocal.ini is set up wrong if you're just running ENBoost. Either way you have the wrong values in the memory section.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.