Jump to content
  • 0

MO "failed to parse" ESPs generated from SUM



Hello everyone,


first of all - thanks Neo, for that amazingly easy to follow guide and the incredible amount of work you must have put into it. Thanks.

Regarding amazingly easy to follow .. I'm stuck anyways.


Did everything as described and made it trough the whole guide, but after SUM finished its run with ASIS/DSR MO says that:20:47:24 [C] failed to parse esp file C:SkyrimToolsModOrganizeroverwriteDual Sheath Redux Patch.esp: file incomplete


Same thing with ASIS.

SUM runs the whole process, finishes it, than this message shows up at the bottom. The esp has a size of 0 bytes afterwards, so there is something wrong with that, obviously. Tried reinstalling ASIS/DSR, didn't change a lot. SUM is installed as described in the guide.

Any ideas? :-/


Thanks upfront, have a great evening everyone!

Edited by Nauglamir
Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 0

Neither nor.

Steam is installed on a 2nd harddrive, Skyrim is placed on the System drive -  "C:Steamapps.....".

ModOrganizer is installed at "C:SkyrimTools..."


I stumbled upon the FAQs earlier on - was searching for solutions to the "failed to parse" message all the time, not for a 0kb esp-file, that's why I didn't find any hint for a solution. It probably may be because I had some Java Environment installed that did not recognize the SUM.jar at first, then installed the new Java and afterwards deinstalled the old version .. probably not the smartest way to update that thing.


Thanks for your help and sorry for bothering you with something that's explained in your faqs.

In case I can't figure it out nevertheless, I tend to bother you again ... :-P


One last, general question - Java 64bit on a 64bit operating system, or does it not matter?

Edited by Nauglamir
Link to comment
Share on other sites

  • 0

Hello again,


after playing around the whole afternoon, I can say that


 - Java works correctly

 - Skyproc patching does work when the mods (ASIS/DSR) are installed directly into the Skyrim folder and jar files are run directly from there

 - Skyproc patching via MO does not work, no matter if I

  - install the mods directly into the Skyrim directory and run the jar file in MO, with/without SUM

  - install the mods via MO and run the jar files, with/without SUM

  - take the whole MO folder and copy/paste it to a different harddrive


So basically, it is some kind of (permission) issue that MO has when it comes to Java. Creating bashed patches with WB works, so it is not a general problem of MO to create ESPs.

I tried all the solutions from the Automatic Variants FAQ (giving all rights to all users, taking ownership of folder), that didn't change anything. OS is W 8.1.


Any other ideas?

My last one would be to grab an W7 CD and reinstalling that ... not having the Asis fix would not be gamebreaking, missing DSR would almost be. But not being able to run the new Requiem version is an absolute no go :-/


Thanks & Greetings

Link to comment
Share on other sites

  • 0

You didn't happen to modify anything about memory for Java did you?


Idk if this will work but...

How about make the javaw.exe or all the skyproc patchers set to admin

And if it doesn't then I would revert it back to normal



If you have mo set to admin that may be your problem.

Link to comment
Share on other sites

  • 0

Good day,


I did backup the whole MO folder, reinstall Win7 - it works now.

But, there arose another issue.


Whenever I let the ENB-Manager copy the necessary files into the Skyrim directory, Skyrim will not launch. The SKSE window pops up, that's it, PC back to idle.

As soon as I deactivate the ENB via the ENB-Manager (Vividian still activated in MO) Skyrim launches as it should. ENB worked before, I did set it up via the ENB-Manager several times, Skyrim INI files are set up as described in the guide. Only thing I did not do was installing the Vividian Files again via MO, but that should not change anything I guess.


Am puzzled, once again ...

Link to comment
Share on other sites

  • 0

whats your skse.ini

whats your enblocal.ini


Does the ENB Manager have its on enblocal.ini, is it fixed meaning doesn't change or does it leave it out

I am asking this because I am unfamiliar with the program...

I'll take a look myself if you don't know


EDIT: Is skyrim loading in the background?

Edited by hishutup
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.