Jump to content
  • 0
Sign in to follow this  
Halde

My textures seem to be only optimal resolution close to my character.

Question

Hi all!

 

I seem to have a texture issue, that I cannot recall having trouble with before. When I walk around in Skyrim, the ground looks horrible, only a few "feet" from my character. It's only the ground area immdiatly next to my character, that looks decently. The rest is absolutely horrible. I have a bunch of texture mods installed(and HiResDLC). Most noteably, Skyrim 2K Lite version(except Riften). This is also the texture mod I use for landscape(which I assume include the ground). I have Enhanced Detail Derrain 1-2, Distant Detail, UGridsToLoad set at 7, Distant Decail Fix and HD Enhanced Terrain and Snow 1024x1024. I'm not sure distant terrain mods have anything to do if it, but since the ground right next to my character(like 3-5 centimeters on my screen) is fine I suspect it a little.

 

I believe it's very clear on the screenshot: https://tinypic.com/view.php?pic=2lw7khd&s=8#.U3jE7vl_vwo  (click on it once for greater size)

 

~Sincerely 

 

Halde

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

You haven't made any INI tweaks have you?

 

There's a tweak in particular that lessens mipmap quality in the game for instance.

 

Also, TBH -I can't really tell from the picture other than you aren't using anisotropic filtering?

Share this post


Link to post
Share on other sites
  • 0

Well I think I've the .ini's set at what STEP recommends. On the latter I think my AF was at 12 samples on that screenshot. I am actually fairly unsure, since I've been messing around with ENB and such.

Share this post


Link to post
Share on other sites
  • 0

Make sure you tell what settings you are using. 

 

Also if you want to do closeup screenshots of an area just type in "fov #" in the console... if you go lower you will zoom in on a region. Could perhaps help show specifically what is the problem. I got to admit that based on just that one screenshot I do not immediately see anything wrong. 

Share this post


Link to post
Share on other sites
  • 0

Listen to Aiyen, s/he knows a quite bit about these visual things.  :)

 

The screen shot needs to be of good enough quality so one can tell if the details are there or not:

 

Posted Image

 

 

In this picture, note the water details and the rock across the way as well as the rocks in the forefront. Yes, details do start fading as you go farther out.

Edited by Kuldebar

Share this post


Link to post
Share on other sites
  • 0

I will look my file over and reset my .inis to see if the problem persist. I will give a more detailed report should it. But on my screenshot, and what I noticed in game, it looks like the game is not rendering the ground textures, unless I am very close to them. 

 

Thanks!

Share this post


Link to post
Share on other sites
  • 0

...what I noticed in game, it looks like the game is not rendering the ground textures, unless I am very close to them. 

 

Well, I know what you are saying but I think you are using the wrong term. The textures are definitely being rendered but they might be loading in at very low quality perhaps. Also, sometimes installation issues with parallax texture mods can screw up how things look if the overrides are wrong, etc. PPR has info on that, but the point is, textures can appears smeared when parallax is incorrectly applied due to file ordering.

Share this post


Link to post
Share on other sites
  • 0

Most textures have what is called mip maps on them... which are scaled down versions which are rendered further away for optimization reasons. So all textures should behave like this. The lower the quality of the "top" texture (1k 2k, or 4k in skyrims case) the less mip map levels there are and the larger transitions issues will become. 

 

Would most likely just be this you are picking up on. Alternatively then you have altered the AF settings in either ini or control panel. If you go to down from 16 then you will get less detailed textures for more performance. Also ENB have a special forced mip level (Controlled in enblocal.ini) which can also control how detailed a texture will look. If you lowered this value then you will also get more clunky looking textures in the distance. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.