Jump to content
  • 0
Reylegh

Resolution error after laptop change

Question

Hello

 

I have a problem after I changed my laptop.

The normal skyrim after instalation works with the resolution 1920x1080

after installing SKSE - it also runs

but now I wanted to use my old mod sets and profiles so I tried a few possibilities

Complete copy of the MO directory and in the game Data folder I copied a few directories of manual installed mods like FNIS, Caliente tools

After starting the game from RUN in MO it gives the attached error about the display not beeing able to play this resolution

Next attempts was to install a clear MO and copy only the mod directory and profiles directory. Still the same error apeared after I tried to run the game from MO.

 

Skyrim runs fine without MO on this resolution:1920x1080

On my old laptop was the resolution of 1366×768, this resolution is not available on my new laptop, so I asume that somewhere is a file that is the cause of this. But I would need help to find it.

 

Can you help me in this?

 

regards

post-3930-0-74747300-1398332145_thumb.png

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Each profile in MO contains its own set of ini files. So if you copied them from the old laptop to the new one then it is going to use the old values. You can run the launcher from the active profile and set the resolution there or you can edit slyrimprefs.ini iSize H and iSize W.

 

iSize H=1080iSize W=1920

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.