Jump to content
  • 0
Sign in to follow this  

Water edges and other shallow areas are black instead of transparent.


Hi,Here's an example of what I'm talking about.   The third example had me laughing when I saw it but is nsfw (I use UNP, sue me). https://imgur.com/a/tYgG0

It happens with any shallow water.

Any idea which file would apply to those spots around water?  If there's an easy way to copy the load order to the clipboard in MO let me know.

Share this post

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Everything was installed based on STEP (extended) 2.2.8.  The only mods outside of the guide that I've added are Falskaar, UNP and Apocalypse Magic.

I've re-installed Realistic Water Two.  This is one of the mods that has a different install based on DLC.  I had to stray from the included detailed instructions to add Falskaar, which means I didn't select Legendary and instead individually selected each DLC for both lands and waves.  To anyone who also has Falskaar installed with RWT, what settings did you check and have you had this issue?

Edit: I've found a troubleshoot doc on RWT's nexus page.  This seems like my issue:

Issue 10: The shoreline is bright white or dark black.Solution: Go into your SkyrimPrefs.ini file in DocumentsMy GameSkyrim and set bFloatPointRenderTarget to 1. There may also be an issue with your ENB settings. Try setting EnableWater to false.

I will check these settings and report back tonight.

Edited by electricgeneral

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.