Jump to content
  • 0
Sign in to follow this  
moistnuggests

STEP INI guide a little too effective (max 4k FPS), how to set limit to 60?

Question

I finally installed all my mods and got all the patches and settings set up, I followed the STEP guide (ini/CCC tweaks) and as awesome as 100-4,000FPS is....I don't enjoy my GPU being on fire (running at 140F) or the 5 minute load screens--It took me almost 10 minutes to make these 3 changes at the race menu female/wood elf/preset 1 

 

I narrowed down what could be causing the huge FPS to the INI tweaks, I do want to at least try them out but I don't know which setting let my FPS loose. 

 

So anyone know how I can get my FPS to my old stable 59-60 without undoing all the ini tweaks, just whichever one removed the limit?

 

edit: One more thing I wanted to ask. In the CCC guide I'm having a slight issue : is it iPresetInterval=0 or iPresentInterval=0? It goes under [Display] I'm assuming? I googled it and I'm seeing two different spelling of it.

second edit; well took the long route and just experimented until I got it working, turns out the culprit was [iMaxAnisotropy = 0 iMultiSample = 0] I. I don't remember where I saw these two but I removed them and everything is back to normal. Still curious about the preset or present and where its supposed to go though.

Edited by moistnuggests

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

You have to use vsync either in the driver, enblocal.ini, or SkyrimPrefs.ini. iPresentInterval is the setting in SkyrimPrefs.ini.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.