Jump to content
  • 0
Sign in to follow this  
ipmlj

New profile is carrying over mods

Question

I just started using MO and I'm trying to create a new profile to test an ENB (Natural Lighting and Atmospherics) in a Vanilla environment.

 

1. I created the a new profile (a copy of my vanilla profile) and see the the mods from my SR:LE profile in the mods list (they are unchecked--normal right?)

2. I installed the new ENB stuff (minus data folder info) in ENB manager, etc..

3. Installed the NLA Data folder as a mod.

4. Installed Mindflux's particle patches at a seperate mod.

5. Started TESV via MO

6. Started a new game.

 

As soon as the intro was over (during the wagon ride) I noticed my character was sitting in the driver's position. After exiting and doing some looking around, it seems the items in the Overwrite folder are still in effect with a new profile.

 

After some more googlin' I saw a recommendation to move all the files from the overwrite folder into a so it could be installed as a mod for my SR:LE profile.

 

Long story short: When testing the NLA ENB in a new profile..weird things are happening. De-activated (unchecked) mods in the normal mod list seem to still be having an effect on the game.

 

For example: Mature Skins is still applied for some reason. Females are being rendered with skin/textures from mods that should be deactivated. There may be other stuff going but I haven't identified other mods yet.

 

What am I doing wrong or why would that mod be showing up in-game if it is unchecked in the new profile?

 

Thanks for any help and advice.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

That is weird indeed. Is your skyrim data folder clean, do any esps show up if you open skyrim launcher through MO that shouldn't be there with that profile? Are you running MO in admin mode? Are there any additional esps active in MO? Does the same happen, if you use the skyrim launcher through steam?

Share this post


Link to post
Share on other sites
  • 0

Mod Organizer uses a virtual filing system (vfs) which is described in the advanced tab of the wiki. You can find the vfs info here. When a program is started from MO, ie Skyrim itself it thinks it works with the regular filing system (fs). To see what is presented to Skyrim FS wise you can run free commander of total commander (32 bits versions). Free commander is discussed in the third party programs tab of the MO wiki. Hopefully this sheds some light into the mystery.

Share this post


Link to post
Share on other sites
  • 0

Ok thank you guys. I will do some more investigating. It was late and I was tired. Maybe after moving the overwrite stuff I forgot to create a new game.

 

Will look into free commander or total commander. I've just been using explorer.

 

I do remember something else I saw and I just verified again to be sure: After moving the files out of overwrite to the new folder, I ran BOSS. When it finishes I see this in the User rules tab -

 

Rule Applied Details (if applicable)

Insert AOS_RWT Patch.esp at the bottom of Compatibility Patches ✓

Sort SkyFalls + SkyMills + DG + DB + FS + WT.esp after SkyFalls + SkyMills Total edition.esp ✗ SkyFalls + SkyMills + DG + DB + FS + WT.esp is not installed or in the masterlist.

Sort SkyFalls DB + FS Small Waterfalls.esp after Skyfalls + SkyMills + DG + DB + FS + WT.esp ✗ SkyFalls DB + FS Small Waterfalls.esp is not installed or in the masterlist.

Insert WEBS extended.esp at the bottom of Base W ✗ WEBS extended.esp is not installed or in the masterlist.

Insert aMidianBorn_ContentAddon.esp at the bottom of Overrides Late ✗ aMidianBorn_ContentAddon.esp is not installed or in the masterlist.

Insert CCO_SIC_Patch.esp at the bottom of Compatibility Patches ✗ CCO_SIC_Patch.esp is not installed or in the masterlist.

Insert CCO_Frostfall_Patch.esp at the bottom of Compatibility Patches ✗ CCO_Frostfall_Patch.esp is not installed or in the masterlist.

Sort Improved Closefaced Helmets_Legendary.esp after imp_helm.esp ✗ Improved Closefaced Helmets_Legendary.esp is not installed or in the masterlist.

Insert SR Conflict Resolution.esp at the bottom of Bashed Patch ✗ SR Conflict Resolution.esp is not installed or in the masterlist.

Sort Female Orc Behavior.esp after Bashed Patch, 0.esp ✗ Female Orc Behavior.esp is not installed or in the masterlist.

 

Not knowing why (if the bashed patch file, sum.esp, etc...) are all moved to a new folder => why running BOSS from MO still shows them. Also, the first entry is still active for some reason.

Share this post


Link to post
Share on other sites
  • 0

Strange... I see the data\meshes\... files and folders in the clean/vanilla Steam folders. That would explain why the Mature Skin body textures are showing up. I must of borked up the Mature Skins installation somehow.

 

Also there's a data\skyprocpatchers\SUM\SkyProcDebug\Merger folder with 2 empty folders = \Consistency & \Mod Import ....nothing in them though.

Share this post


Link to post
Share on other sites
  • 0

Alright, I figured out why I had files in data\meshes. During my install of SRLE, I decided to go the route of CBBE rather than UNP. With CBBE, Caliente has the bodyslide and textblend tools packaged in the zip. When I ran bodyslide (inside MO>right clicking on mod>open in explorer....navigating to bodyslide and running) clicking on "Create Bodies" will output the new femalebody_*.nif's to the default skyrim\data directory as programmed by the tool...unless you cntrl+click "Create Bodies" which outputs the files to the directory where the tool is installed) I simply deleted the data\meshes folder from the vanilla skyrim\data and the body texture issue cleared.

 

However, I don't understand why those two files would make the Mature Skins show up in game, especially when they are de-activated and load after CBBE?

 

*Side Note: I noticed in the Mod list pane that under my SRLE profile the mods are listed as they should be by their priority number. However, under the NLA test profile the mods are listed alphabetically.

 

Now, onto the 2nd issue with BOSS:

 

Why are the bashed patch instructions showing up when I run BOSS under the new profile? (Also ran BOSS outside of MO with the same results...bashedpatch instructions showing up under user rules tab)

 

In my BOSS installation folder...XX>BOSS\BOSS v2.1.1 Archive\Steam:

 

I have this file (along with others)

userlist.txt

 

Examing userlist.txt shows all the bashed patch instructions. When I move userlist.txt to a "temporary" folder and re-run BOSS the BOSS report no longer shows them.

 

I also found these in the default/vanilla installation folders..i.e. XX>Steam\SteamApps\common\Skyrim\Data\Docs but moving these had no effect on the BOSS report.

 

I found two files -

Bashed Patch, 0.html

Bashed Patch, 0.txt

 

Looking at the Bashed Patch, 0.txt file shows a listing of all the .esp's and tons of other things I don't know about. In any case though, these files are in the default\vanilla Skyrim>data folder. Is this normal for a proper installation of BOSS? I did not install BOSS as a mod in MO but I did configure it to be run from MO as per the SRLE guide.

 

Only two tools are installed as mods under my SRLE profile: FNIS and SUM

 

One last observation and question:

 

In my default/vanilla installation folder I see a few files that I wasn't expecting to find -

CellStabilizer.log

Smart Souls.log

Smart Souls.log0

Smart Souls.log1

Smart Souls.log2

Smart Souls.log3

 

Should those be in the vanilla folder? How/why would they end up there?

 

Edited: to fix formating from notepad

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.