Jump to content
  • 0

Wrye Bash through Mod Organizer error


thisisbleep

Question

Last night I managed to install the bashed patch by running Wrye Bash through Mod Organizer, but when I went back to try again (I was going to include the mods included in the bashed patch in my thread about installed mods) it would not open and gave an error. Running Wrye Bash through the EXE on it's own works fine, but then it does not recognise the ESPs installed through Mod Organizer, so this leads me to believe that it is a problem with Mod Organizer. I removed the link to Wrye Bash and re-added it, to check that it had not somehow managed to change and become incorrect, but it did not change the situation and I still get the same error.

 

Sadly the error is not very clear and searching for it on Google has not returned anything useful, only the same error which I received before when I could not open the EXE at all (outside of Mod Organizer) LINK.

 

Posted Image

 

Third and final thread for the day, sorry. :whistling:

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Most likely you had quote characters in MO's virtualized skyrim.ini, skyrimprefs.ini files for your profile. The message in your screenshot has been reported by others and I've also noticed it myself when I installed S.T.E.P. 2.2.6 ( I believe). It also mentioned in the changelog of S.T.E.P. 2.28.

Removed quotes around pop-in in the fFlickeringLightDistance=8192  ;Helps prevent lighting pop-in tweak that was causing Wrye Bash to CTD.
Link to comment
Share on other sites

  • 0

I have been having some strange problems with the program, before it would not run on its own at all and gave a similar error and then when I reinstalled the same file into the same place without making any changes it worked.

 

This time it ran correctly a few times, but the second I made the batched patch and then later tried to re-run the program through Mod Organizer it gives the same error each time. Strangely I can open the program through the normal EXE with no problems.

 

I am using the latest version 304.1 currently. I did try it again last night, but the error is still there.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.