Jump to content
  • 0

Some of the Companions won't interact



I have a completed STEP install (it's actually the last version of Skyrim Revisited) and I ran into a few small problems.  All of the issues I was having were already identified and solved here on these boards save one.  Aela the Huntress and one other Companion NPC cannot be interacted with.  When the crosshair passes over her there is no option to talk.  Pressing the activate "E" key does nothing.  If I sneak behind her I don't have the option to pickpocket her either.  I had to use a setstage console command to get past the errand of returning her shield so that I could complete the quest to join the Companions.  It's as though the game only draws her graphic and she's not really there to interact with.  She will make various comments that are part of her idles, but of course I can't actually speak to her.


This problem extends to one other npc but I don't know his name (this is actually my first play through but after playing Fallout NV vanilla and then fully modded, I regretted doing a completely vanilla first run).  He is also located in the below ground barracks zone of the Companions.  I can however speak to and get quests from Farkas and any other Companion, other than Aela and that male.  I can also talk to non quest givers in the same area as these two npcs.  I have also not seen this issue with any other npc in the cities or wilderness so far.


I'm not sure if it's related but I also can't see a health bar when I target a follower like Lydia.  Even when she is wounded and I cast a heal on her.  I've tried messing with the settings in Extensible Follower Framework, but that has not helped either.  I have confirmed that it isn't a custom UI setting that is hiding some elements of the hud.  I'm suspicious of something that affects followers being the root cause for both these problems.


Anyone have any ideas about what might be causing this?  I'm certainly going to do the "deactivate one at a time" thing and try to find the source of the issue, but I'm hoping someone has run into this problem before.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I had hoped to find a solution to this issue and them come back and post it for all to see. However even with all mods disabled and a brand new character started, I still cannot interact with two of the Companions. So I will be reverting to the pristine vanilla backup, confirming that resolves it, and beginning the process of adding the mods again. Someone may want to mark this thread as closed/completed etc.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.