Jump to content
  • 0

Fairly Frequent CTDS when entering, exiting areas or buildings



I'm running STEP 2.2.6 with "most" mods at the highest resolution available with the exception of SFO and TreesHD, and WATER which are lesser quality as i thought it may have been a memory issue causing the crashes. I used Wrye Bash to install all my mods, BOSS load order should be fine. All mods that should be cleaned have been.


Lately I have been having CTDs when going into certain areas, particularly Dragonreach, Understone Keep and a few others, but it occurs when going from one area to another at random, whether it be a dungeon or even a small house.


The main optional addons i'm running are CoT, Cloaks of Skyrim and UFO with all the relevant patches


Attached is my BOSS and last couple of Papyrus logs from when the issue occured.


2 of the logs end with 

[ (25008EA6)].FXBirdFleeSCRIPT.OnCellAttach() - "FXBirdFleeSCRIPT.psc" Line 19
[07/28/2013 - 11:02:14PM] Warning: Assigning None to a non-object variable named "::temp1"
[ (25008EA6)].FXBirdFleeSCRIPT.OnCellAttach() - "FXBirdFleeSCRIPT.psc" Line 19
[07/28/2013 - 11:02:19PM] VM is freezing...
[07/28/2013 - 11:02:19PM] VM is frozen
which led me to think that either of the birds addons in the STEP mod list may have been the cause. These are disabled and i still get that error so that script must not be part of those mods.


My system specs are:

Core i5 2500k @ 4.6Ghz

EVGA GTX 780 SC with ACX Cooler @ 1215Mhz Core, 7Ghz Memory clocks

Nvidia Drivers v326.19 (Beta)

16Gb RAM @ 1800Mhz

Skyrim installed on 256Gb Samsung 840 SSD


Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Just with your line"STEP 2.2.6 with "most" mods at the highest resolution available", I am not a programmer or anything but this will CTD your game.

Skyrim wont run at this level, especially the more hours you clock up. A high end rig only helps so much.

There is a thread on ctd after 3.1 limit is reached. With the highest resolution textures, and so many of them, it would reach this level in no time.

Link to comment
Share on other sites

  • 0

Cut back and optimized some textures. I rarely go above around 2.2Gb Ram usage now, but i still get random crashes. I just put a new PC together and i though it may have been my CPU OC causing crashes, even though it is thoroughly IBT and Prime95 tested and stable, but just as a test i set it back to stock clocks and i still crash randomly at random times.


This leads me to believe it may be a script being naughty or something like that. Any suggestions from my list of script that may be the culprit? Using pretty much stock .ini files apart form the lines needed for enb to work properly.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.