Jump to content
  • 0

FNIS issue following Neovalen's step thread


Erenar

Question

Slightly odd one that google doesn't seem too obliging to give an answer.

 

Trying to run FNIS inside MO and get the following message:

 

failed to inject dll into "cmd.exe": failed to access thread context. Please note that MO does not support 64bit binaries. (The parameter is incorrect. [87])

 

Checked the FNIS config and the binary trying to run is system32\cmd.exe... defo 32bit version. Command line parameter has FNIS looking good so I guess this is right. Has MO got confused on the FNIS config or am I missing something?

 

Hope this is the right place to post this :) First post here!

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

when I ran fnis, my open sequence got screwed up. All the mobs were gone. The gates to helgen did not open and then the cart hit the gate and fell over. I was not able to get this to work. This was before I added any other mods to STEP. so i didnt use it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.