Jump to content
  • 0

BOSS Errors



I just got through all of my STEP Mod installs with MO. I have 3 BOSS


I was able to resolve this in BOSS and TES5Edit, but not sure if its right by doing the following:

1. Even Better Question Objects -> Information. Set the Paarthumax.esp in this patch to option

2. disabled the WEapons/Armor Fix. I have the multi-mod compatibility patch which is what STEP recommends. 

3. after doing this, i ran TES5Edit again and got another error. I was able to resolve it by disabling the .esp in MO plugins list, but I am confused about it. 


Should i do this? See errors below. 


Errors. I am not sure what to do:




BetterQuestObjectives-PaarDilemmaPatch.esp Active Checksum: 596C0600Error: BetterQuestObjectives.esp is not present or is not active. Skyrim will CTD when loading if this file is active without Requiem



I have Paarthurnax Dilemma installed, but Even Better Quests is in Category D and Paarthurnax Dilemma is in Category M so its long after Even Better Quests




eaponsArmorFixes_MultiMod_DLCPatch.esp Active Checksum: 7F869082Error: aMidianborn_Skyforge_Weapons.esp is not present or is not active. Skyrim will CTD when loading if using this file without aMidianborn_Skyforge_Weapons

Error: imp_helm_imp.esp is not present or is not active. Skyrim will CTD when loading if using this file without Improved Closefaced Helmets - Imperial



I have midianBookofSilence. 3 mods in I.


Unique Items, Weapons, and Armor


Improved Closefaced Helmets is installed in Section I. 


TES5Edit after The above to were disabled



Sounds of Skyrim-Civilization is installed in Section L

After this runs, I hit the following .esp



Disease Descriptions is in Section D and the 4th mod in my list. Why would this .esp be so far down the plugin list? I dont know what happened. I disabled and TES5Edit was able to load. 


Was this correct? 



Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

1) Make sure that you actually have BetterQuestObjectives.esp installed. Did you switch to MO 12.9? If you did, do not use the intergrated installer on Even Better Quest Objectives, as only the patch ESPs will be installed.


2) Make sure that the "No cloth around the neck" optional for Improved Closedface Helms is installed (it provides said ESP).


3) Disease Descriptions should not install the RN&D version of the mod, only the vanilla version. This can be 0.12.9 intergrated installer weirdness, do not use the intergrated installer on Disease Descriptions to be safe.

Link to comment
Share on other sites

  • 0

1. using v99. There were multiple people who told me to use v99. I have to find the links. You dont even get the option to not use fomod for this with v99. There is a thread where someone said Better Quests installs fine with v99. I will find it. Could boss be incorrect? When I added the .esp back after everything else was resolved I ran tes5edit and no issues? 


2. installed. Then ran tes5edit and it tells me to move this .esp up the load order. that fixed it. was not in STEP (or I missed it).

Ran BOSS. Fixed. (in case someone else has the problem)


3. The Disease Descriptions RND_compatibility.esp is in the vanilla download under main. Right click and moved to 'optional' in MO. So that is fixed.


I downloaded the mainfile here. Its fixed, but in case someone else has a problem.








I have a question about the Book of Silence install with MO:



Did this by going to manual. However, the mod is not packed right so I Had to 'pick a data directory'. WHen I did that and did not pick skyforge. the skyforge.esp which is required for the WeaponsandArmorFixMultiMod compatibility patch did not get installed. So this time I just did fomod and got everything. STEP said 'recommend', it did not say 'this will crash, so I think I am ok.


if i have to do this again, do I unzip the mod. make a data directdory and stick everything under that ? will that make this install properly with MO?



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.