Jump to content
  • 0

[split] CTD possibly related to 3GB issue



Thread split.  I think this is better served by its own thread, rather than the main 3GB error discussion.  There's an awful lot of detail here that may not be relevant to that topic.




Just a quick note about me:  I like to wait a year or so for the mod community to get things rolling when it comes to Bethesda Games.  That way I can experience the game as I feel it would actually have been released if it was PC exclusive and they didn't have to reach a deadline.


So imagine the pleasant surprise  I got when I found your guide back in December. :woot:


I've finally exhausted every posted resource out there so now it's time to ask for help.


I have read this thread in its entirety.  I eagerly await Bethesda's reply.  Instead of making a new thread I thought I could give everyone something to chew on while we wait to hear back from Bethesda.


I believe my CTDs are related to this issue.


Unfortunately I am experiencing this issue with only S.T.E.P. installed.  I really love the work you people do and I agree with it entirely.  So below is a detailed description of everything I did yesterday following the latest S.T.E.P. guide, I really hope I am just missing something and a fresh pair of eyes can point it out, if not I've waited this long I can wait a while longer while a fix or workaround is discovered so I might finally assist the S.T.E.P. community and give back a little for the enjoyment and entertainment you folks have given through a wonderful learning experience. :thumbsup:



System Information


Time of this report: 4/12/2013, 22:41:06

       Machine name: SKYNET

   Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130104-1431)

           Language: English (Regional Setting: English)

System Manufacturer: System manufacturer

       System Model: System Product Name

               BIOS: BIOS Date: 05/10/11 10:26:41 Ver: 08.00.15

          Processor: Intel® Core i7 CPU         970  @ 3.20GHz (12 CPUs), ~3.2GHz

             Memory: 8192MB RAM

Available OS Memory: 8184MB RAM

          Page File: 1900MB used, 14464MB available

        Windows Dir: C:\Windows

    DirectX Version: DirectX 11

DX Setup Parameters: Not found

   User DPI Setting: Using System DPI

 System DPI Setting: 96 DPI (100 percent)

    DWM DPI Scaling: Disabled

     DxDiag Version: 6.01.7601.17514 64bit Unicode



Display Devices


          Card name: NVIDIA GeForce GTX 580

       Manufacturer: NVIDIA

          Chip type: GeForce GTX 580

           DAC type: Integrated RAMDAC

         Device Key: Enum\PCI\VEN_10DE&DEV_1080&SUBSYS_25621462&REV_A1

     Display Memory: 2758 MB

   Dedicated Memory: 3019 MB

      Shared Memory: 3835 MB

       Current Mode: 1920 x 1080 (32 bit) (60Hz)

       Monitor Name: Generic PnP Monitor

      Monitor Model: ASUS VG278

         Monitor Id: ACI27F8

        Native Mode: 1920 x 1080(p) (60.000Hz)

        Output Type: DVI


Yesterday I took the following steps:


I reinstalled the OS, formatting and creating a new partition.

I installed all of the updates for the OS.

I have installed the latest drivers for everything.

UAC has been disabled.

I am the Administrator.

All the Microsoft Distributable s listed as required in any of the instructions or readmes for all mods/utilities used have been installed.

I'm running two SSD's in Raid 0 so I don't have to defrag.

Steam has been installed to the root of C: (I read somewhere it could cause various issues if it wasn't installed here)

I have installed Skyrim through Steam, fresh download, not from a restore file.


I start the game and make sure it loads up.  I play until I get past Helgen. (I read that the opening sequence is different from the rest of the game,

mainly because it's so heavily scripted, I took the suggestion to start installing mods once I have completed 'Unbound'.)

This way I am always loading from a fresh save to test.


I have installed the packages required to install the Python version of Wrye Bash. (This way I can use the most up to date version).

I installed Wrye Bash 303-python version to the Skyrim directory.

I copied the bash_default.ini pasted it and renamed it to bash.ini

I installed SKSE (the latest version skse_1_06_13).

I copy over the STEP customized SkyrimPrefs.ini and Skyrim.ini files to /my documents/my games/skyrim

I make sure the game runs after making these changes. (Launching from the skse_loader.exe shortcut.)

I also make sure I am running this as an Admin.


Once all this was finished (so we know they are up to date) I downloaded all the mods listed in the latest version of S.T.E.P and renamed them to ensure they were installed in the suggested order.




01 STEP Fixes - 1 - Appropriately Attired Jarls-23793-1-1

01 STEP Fixes - 2 - Argonian Decapitation Fix-22624-1-0



03 STEP Conflicting Graphics - 9a - Serious HD Retexture LANDSCAPE 1024px-2146-v2-0

03 STEP Conflicting Graphics - 9b - Serious HD Retexture RIFTEN 1024px-2146


03 STEP Conflicting Graphics - 10 - HD Miscellaneous Items



You get the idea.


I check each mod to ensure the file structure is BAIN compatible.


I drag and drop each mod into the BAIN tab one by one in order.


I install each mod one by one in order.


Every time I reach a new S.T.E.P. category I take the following steps:


I use TESEdit5 to clean all of my mods. (I'm following Sharlikran's advice that he gave in his Merge Patches video. https://www.youtube.com/watch?v=9pi5u2qwdxg)


I always pull this up just to make sure I'm doing this correctly: https://www.creationkit.com/TES5Edit_Cleaning_Guide_-_TES5Edit


I clean plugins by loading TESedit.

I right click and choose select none.

I check off the boxes that the mod is dependent upon and the mod I'm going to clean itself.

I wait for it to load and then I right click the mod to be cleaned and choose 'Apply filter for cleaning'.

I wait for it to load and then I right Click the mod to be cleaned and choose 'Remove "Identical to Master'.

I wait for it to load and then I right Click the mod to be cleaned and choose 'Undelete and Disable References'.

I wait for it to finish and then I close TESEdit5.

I save the backup.


I Close Wrye Bash.


I run Texture Optimizer.


I Run BOSS. (I Make sure nothing is reported as 'Dirty' and that there are no conflicts).


I open Wrye Bash.


I make sure bashed Patch 0.esm is the last mod to load and it is not checked off.

I right click on Bashed Patch 0.esm and select 'rebuild patch'.

I unchecked the mergable mods (Only one comes up, 'Moveit-damnit'.  (Sharlikran didn't merge his in the video so I didn't merge mine)

I click 'build patch' when the next window comes up.

I wait for it to finish.

I click 'Yes' at the 'Activate Bashed Patch, 0.esp?' prompt.

I check off the Bashed Patch, 0.esp box in Wrye Bash.

I close Wrye Bash.


I load up Skyrim.

I load my clean save.

I play it and try to get the game to crash.

I can get it to crash any time I begin to interact with wild life.  Sword swing, magic, bow ect. :confused:


I checked the Papyrus log, it's not pristine so I may as well create a new game just in case. :dry:


So I create a new game.

Everything is perfect until it's time to 'choose sides'.  Entering either door will cause the game to freeze solid. >:


It will just sit at the loading screen and after waiting a good three minutes, Task Manager reports that the program is 'not responding'.


I have to force shut down the application.


I check the performance tab and sure enough its using 3.49 GB of RAM. (In both cases.) :wallbash:


See attached.




Please tell me I'm doing something wrong and that this isn't related to this issue.


Sadly I think it is and like everyone here I too shall await a response from Bethesda.


I'm going to watch this thread like a hawk, if anyone would like more information, has a possible solution or would like me to run some tests please let me know as I would be honored to help.


In the mean time I guess I'll disable everything I can live without and maybe actually log some hours in play time! :hurr:


/end firstpost




Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You didn't specifically mention video card settings, so I assume you followed the guidance in STEP 1B and 1C. These settings affect VRAM and GPU usage, and can have some effect on RAM.


Steam has added has more options and flexibility for installation, by the way.


Never-ending loading screens aren't the same as a true freeze where the game just stops for no apparent reason. You'll find discussion of the loading screen topic usually with words like "infinite loading screens". I've generally been able to fix these with changes to the ini files, but not always.


The last time I saw discussion of problems similar to your problem with interaction with wildlife, etc. was with the RaceMenu mod prior to Skyrim 1.9 release. Are you using RaceMenu?


I find Wrye Bash to be particularly helpful when I am trying alternate ini files. I took the STEP ini changes and made two files for them so I can add or remove them (and other ini edits) easily in the INI Edits tab in WB.


You didn't mention which version of texture mods you typically installed (e.g., 2Kx2K or 1Kx1K) and whether you generally followed the STEP baseline or Extreme STEP path.


When I have problems like yours I try uninstalling groups of mods until I find some differences in behavior. Wrye Bash makes it fairly easy to do install and uninstall groups of mods once they have been initially installed. The Conflicting Graphics section in STEP has the large texture mods; you might try doing this with portions (all or half, for example) of these.

Link to comment
Share on other sites

  • 0

Thank you for the quick reply and all the input.


I'm currently running some tests and will report the results when I can.


So far I've noticed the game will use up to 3.55 GB of RAM but won't use any more than that, also if you hit a loading screen when that much RAM is in use... BOOM! At least that is what I've discovered so far, and that RAM usage isn't using any texture mods, not even the Bethesda Hi-Rez DLC.


I saw in the other thread this was split off from a great suggestion. Trying to get the Vanilla version of the game to crash at that RAM usage is a good idea, and if I get ambitious I'll see about giving that a shot too.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.