Jump to content
  • 0
Sign in to follow this  
zangdar72

Using dyndolod 2.82 LE but created 2.45 esp

Question

Hi guys,

I have update my skyrim and done my new dyndolod, everything is ok, no bug, no problems with the lods but i have a question and i'm a bit worried. I'm using the lexy guide (a bit outdated cause 2018 mods) but its perfectly playable and i'm using the lastest version of dyndolod (2.82). In the MCM i see that, esp 2.45 :

https://imgur.com/a/2Op4RAD

 

Its normal ? I'm using the papyrus, not the dyndolod dll.

Thanks

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Yes that is normal. It is the "API" or expected format version of the data files/scripts.

Edited by sheson

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.