Jump to content
  • 0
Sign in to follow this  
hagarqim

Dyndolod LE can't work

Question

the files, as present now (8/18/2019) in the LE page of Dyndolod can't possibly work : 

- the executable is version 2.69

- the resources are version 2.67

if you try to run dyndolod.exe, it fails whilst pointing out the difference in versions. 

Having 2.69 resources would be marvelous, but if you aren't planning to update LE resources, could you make dyndolod  2.67 available again ?

 

Thanks in advance

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

If DynDOLOD 2.69 is started in TES5/Enderal mode it works perfectly fine with its required DynDOLOD Resources 2.67

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.