Jump to content
  • 0
Sign in to follow this  
TURCOTTEisBORAT

Can not copy [REFR:0C16904C] (places SPatioWall01 [STAT:00057A17] in GRUP Cell Persistent Children of [CELL:00000D74]

Question

A problem came back up that did not allow me to generate Dyndolod, the first time it came around the solution told to me was to switch out my Wrye Bash to the experimental version, rebuild the bashed patch and that solved the problem immediately. Well now the problem came has come back and I have been using the experimental version of Wrye Bash so i tried deleting wrye bash and the bash patch and reinstalled and rebuilt the patch, only this time the problem persists and am seeking out any help that can be provided.  The problem involves legacyofthedragonborn.esm.

 

Excerpt from dyndolod_sse_log.txt since it is to large to attach file.

 

"[00:00:13.096] Error: Can not copy [REFR:0C16904C] (places SPatioWall01 [sTAT:00057A17] in GRUP Cell Persistent Children of [CELL:00000D74] (in Tamriel "Skyrim" [WRLD:0000003C]) at -14,24) from LegacyoftheDragonborn.esm into DynDOLOD.esp Assertion failure (C:\Delphi\projects\DynDOLOD\wbImplementation.pas, line 13936)"

 

bugreport.txt

 

 

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
FAQ: DynDOLOD.exe: Can not copy xxxx from xxxx.esp into xxx.esp

 

A: Often caused by a broken bashed patch. Use a newer Wrye Bash version to create the patch or do not use the merge patches option. 

 

A: There is a plugin in the load order with errors. Check the load order for errors with xEdit.exe before generating LOD. Fix all errors. See this video for help. 

 

 

Use pastbin or an upload service for DynDOLOD\Logs\DynDOLOD_[GameMode]_log.txt and LODGen_[GAMEMODE]_[Worldspace]_log.txt.

 

Does it run through without the bashed patch in the loader? Maybe the problem is caused by another plugin.

 

Did you check the mentioned form id in xEdit? [REFR:0C16904C]  [sTAT:00057A17] [CELL:00000D74] [WRLD:0000003C]

Check every plugin that is the last to overwrite any of these records and all plugins that are linked through records. 

Share this post


Link to post
Share on other sites
  • 0

I am using the 307.201904161810 Experiemental version of WRYE BASH which does not allow the merging of mods and have been using it since I had this same problem back in March.  

 

Here is my DynDOLOD_SSE_Log.txt, it was just over the size limit allowed.

 

I have been running xLodGen, TexGen and DynDOLOD several times over the past week testing out a new load order and ironing out incompatibilities and have not had any problems until last night. 

 

I have not made any edits to mods besides adding or removing them and after the problem first showed last night I returned it to the way it was during the last successful run of DynDOLOD and this issue still persists.

 

Going through xEdit I did not find any conflicts.

 

As a final note, this is the exact same issue that happened in March and was originally solved by switching from the official version of WB to the experiemental, which I have continued to use since then.

 

Thank you for taking the time and all help is appreciated.

Share this post


Link to post
Share on other sites
  • 0

Does it run through without the bashed patch in the loader? Maybe the problem is caused by another plugin.

 

Did you check the mentioned form id in xEdit? [REFR:0C16904C]  [sTAT:00057A17] [CELL:00000D74] [WRLD:0000003C]?

Check every plugin that is the last to overwrite any of these records and all plugins that are linked through records.

This is not about finding conflicts. Conflicts are not the same as broken records or invalid data. If nothing jumps out, checking also means to remove the last overwriting plugin to see if it is the cause of the error.

Edited by sheson

Share this post


Link to post
Share on other sites
  • 0

It means the plugin is broken and should not be used at all.

 

 

If you upload it I could have a look, maybe I can find out whats wrong.

 

Also which version of Wrye are you using exactly?

Edited by sheson

Share this post


Link to post
Share on other sites
  • 0

I checked the patch, the problem is visually obvious in xEdit:

 

In the BashedPatch0.esp the persistent cell 00000D74 is not a direct child of the worldspace 0000003C like it should be.

Instead it is inside the Block 0,0 / Sub-Block 0,0 for temporary cells.

 

You may want to try if it is fixed in the latest wip build posted to https://www.dropbox.com/sh/iazpayeexiyazeh/AAAbGeVHrlIksp2AFgI4w48Oa

(link from Wrye Bash Discord)

Edited by sheson

Share this post


Link to post
Share on other sites
  • 0

I used this earlier today after seeing your message and this has fixed my issue big time.

 

Thank you for taking the time to help me and putting up with my tech gadget ineptness.

 

The community and I appreciate the time y'all devote to development and helping those in need.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.