Jump to content
  • 0

Game mode



1 answer to this question

Recommended Posts

  • 0

Take a look in the MO2 profile's INI files - there is a setting there to set to full screen. I wonder if you've redone your INI's since you moved to MO2? If you did it from scratch, likely not - if you dragged your old profile and modlist over from MO1 (as I did), the settings should have been the same.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.