Jump to content
  • 0

Issue With Aela - No armor - SRLE Extended LOTD



Hello there STEP community!


I have followed the SRLE Extended LOTD guide by Darth Mathias (Incredible guide by the way, thank you very much to all parties involved) and have encountered an issue with Aela the huntress not wearing armor and being well.. naked.


I have tried searching far and wide for a fix to this issue and have reinstalled the Bijin Warmaidens mod in case this was related to it but to no avail, maybe its an immersive armors issue or something else entirely.


Has anybody else encountered this issue or could anyone give me any tips to figure out why she refuses to wear any armor?


Thanks :)

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hey there, thanks for your reply, I have tried the resetinventory command and also disabling and enabling in the console but this still hasnt fixed it. It seems to be bugging both male and female npcs, reinstalling immersive armors to see if this fixes it 

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.