Jump to content
  • 0

MO sends error on launch and when downloading



According to Github, after examining my logs, the first response I got was "Only MO2 is in active development. MO1 is as it is."  Another developer there said, "This is Mod Organizer 2, not MO1. They are two separate projects. It looks like you either did not install Mo1 correctly or you are missing the dependencies like vcredist that are needed."  A third developer then said, "Closing this since it refers to different program."  As a final parting one of the developers said, "Mod Organizer is not using the correct ssl dll's, "20:14:23 [D] ssl support: 0" I'll have a look if I can find the correct version and upload here in a bit.  But that was 19 hours ago and I didn't hear any more.


I downloaded Mod Organizer from Nexus and I followed all the instructions for installation from the Gopher video.  If I did something incorrectly then the fault is not mine but rather with the documentation.  Regardless, the comments section on the Nexus source has been disabled so there is no hope of help from there.  Secondly, it is naive to believe that a program is bug free if it only works in certain computer environments since software must function correctly within itself as well as within every conceivable environment.  MO has a bug; it did not function properly on my PC.


So, I have absolutely nowhere to turn to find this "ssl dll's, "20:14:23 [D] ssl support: 0" and perhaps it was caused by me, a user, doing something unexpected.  You see, I played Skyrim Special Edition for a few weeks and it was horrible and I stopped playing it and returned to Skyrim - the original.  It wasn't just the fact that many features are still missing from this Special Edition, it was the fact that with the same graphics/texture mods running created by the same author for each platform, SE looked grubby and low res while Skyrim had me stopping every five feet outside of Helgen to take a screenshot.  It was stunning.  It was good to be back.  Was the fact that I had SE on my machine the cause of my problem?  Is the real issue the belief that Skyrim SE is the future?


Anyway, can anyone help me?  Or at least tell me where I can go to get help?  I have this error when launching MO and when downloading a mod from Nexus using the "Mod Manager Download" button now linked to MO: ""The ordinal 4430 could not be located in the dynamic link library LIBEAY32.dll".  I'm just a mod user but if I'm ignored the entire community dies.   

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Or you can try this method. It worked for me, that's why.


Check for proper version of .NET Framework


At times the solution can be this easy. You need version 4.6 to be specific. (But not necessary)


There are other methods too but I would suggest you to read more about them before deciding which one would be best for you.

Reference Links:


1. https://www.techwhoop.com/nexus-mod-manager-wont-open/

2. https://www.reddit.com/r/skyrimmods/comments/5prg93/nmm_nexus_mod_manager_wont_launch_start_no_error/

3. https://www.tomsguide.com/answers/id-2051152/nexus-mod-manager-work.html

Link to comment
Share on other sites

  • 0

This is regarding Mod Organizer so the information on Nexus Mod Manager isn't relevant.


As for your issue, I understand you may be frustrated by this issue and want to get on with the game but it really oesn't help to blame Gopher or the folks that have taken over maintaining Mod Organizer 2 after it was abandoned, or anyone else. They didn't create Mod Organizer 1.3.11 or Mod Organizer 2. They stepped in after the original author moved on to help get Mod Organizer 2 into a stable state and they have done an outstanding job doing so. Moving on... a 2-minute search uncovered this solution to your issue. Note that you are using Mod Organizer 1.3.11 so you'll want the 32-bit version:



Link to comment
Share on other sites

  • 0

Thanks er... Dragonborn... but no... I'm not blaming anyone at all.  I've been a big fan of Gopher's for years.  As for the team at Github, they were marvelous with my issue with Loot.  Having said that, I was under the assumption that MO2 was being designed for SSE and the statement, "It looks like you either did not install Mo1 correctly or you are missing the dependencies like vcredist that are needed" is George Carlin style comedy.  I didn't install anything.  My computer did according to the rules and instructions imbedded within the software.  All I did was to hit the "install" button.  I thought that was funny.  The second part of his statement was even more amusing because with four words he could have solved the issue.  "Which you can get here."  I'm a cellist who plays games; I don't demand that people play an instrument before they can listen to music.


I am far more concerned with this idea that SSE is the future for Skyrim.  It is a game designed for consoles and push technology.  None of the dirty edits were removed and this was deliberate.  And the same texture mods that I have in Skyrim look horrible in SSE. Anyway...  32 bit huh?  That won't help.  Oh Well...  I'll try that link.  Thank you.

Link to comment
Share on other sites

  • 0

And, I still have the same problem even after spending $10 on 32 bit Open ss... something.  Well, here is the reality.  Either MO installs what it needs to function like the correct "ssl dll's, "20:14:23 [D] ssl support: 0" or it is dead.  As we move further and further away from 32 bit more and more are not going to have that protocol.  I would say putting it up on Nexus as a prerequisite file would solve a lot of issues.  What do you think? 

Link to comment
Share on other sites

  • 0

Where ever you purchased that copy of OpenSSL I suggest you ask for an immediate refund. OpenSSL is, as its name suggests... open, and as such is free for all to use. Further MO/MO2 will never included proprietary software to enable functionality.



Your logs of the installation and functioning of MO2 are located in a folder, which is normally hidden by Windows, and if you provide these we can further assist you if needed.

The address is: %AppData%\Local\ModOrganizer\ and the files in the "logs" folder under the <gamename> will aid us in seeing what errors you are seeing. You can allow explorer to show hidden folders if you will and navigate to that folder.

%AppData% is shorthand for: <main drive that Windows is installed to, usually C:>\Users\<your name>.


e.g. that address on my machine is this: C:\Users\GrantSP\AppData\Local\ModOrganizer\Skyrim\logs\


As to the SSL issue it is due to another version of that software being used by your computer, usually by another programme that you have installed. As the link by @Greg shows we have encountered that numerous times and have provided the solution. If that is not working for you we would like to know the steps you have taken so we can further clarify them for future use.


MO/MO2 is not dead, in fact it is developing into a full-featured manager for 32bit and 64bit games. All of the team do this in their spare time and are not being paid for it, remembering this will help to temper your angst when you encounter issues. That is not to say you shouldn't be frustrated, just remember to take a breather before taking any further steps. We're all here to assist if we can.

Link to comment
Share on other sites

  • 0

Because of the fact that my computer runs some high end music studio software not common among the general public, it is highly probable that my issue is fairly isolated.  Not understanding what was occurring I never considered that.


[Edit]  After writing all that stuff below this that may be of interest to you or not -- LOL, I think I know what is wrong.  I installed Skyrim (TESV.exe) in "E:/Games/SteamApps/common/Skyrim."  I installed MO in the same place - folder with TESV.exe.  My MO log files are in "E:/Games/SteamApps/common/Skyrim/Mod Organizer/Logs" and include "mo_interface.log", "ModOrganizer.log" and four logs with the format "ModOrganizer_XX_XX_XX_XX_XX.log."


I unticked "hidden" in "...djwolf/AppData and chose folders and subfolders and double-checked the properties of "Local" just to be certain.  This caused a lot of files to appear.  However, while ...Appdata/Local had a Skyrim Folder with a NMM backup, Bethesda plugins text files, etc. there was no Mod Organizer folder in Local at all.  After a file search of the Appdata folder to ensure senility wasn't in play, all that was there were some MO shortcuts in the ...Roaming/Windows tree.  It isn't just OpenSSL that MO can't find.


How do I fix this without messing up my 90+ mods?  Or must I just start from scratch anyway?  And, thank you sir for your aid.




(of uncertain interest)  LOL   


I came here looking for assistance in solving a software error but not without baggage.  I had been playing and modding Bethesda's resurrection of Skyrim with their all in one special Edition and realized that the changes Bethesda had made did not benefit the PC market at all.  Without boring you too much, the PC market is diminishing as the Console and phone market expands and that is all that the game companies see.  On returning to the original Skyrim I was stunned by how sharp and superior the original vanilla game was.


And, I can imagine another future.  Imagine if some of the more outdated issues of the game engine could be solved where players could manually assign memory and CPU capacity to it.  Imagine a Tamriel and other games worlds where the modding community wasn't just supported by the games companies but assisted.  You want to create a community in Riverwood using our user-friendly, drag and drop character creator, and use your friends to voice them?  Go ahead.  You can even script a drama with our animator package and make a movie.  I see games as more than games.  I see a future where companies like Bethesda would be blue chip selling a game like an ever-expanding Skyrim to everyone, everywhere because no single game would be the same because Skyrim would no longer be a game but rather a genre.


However, due to corporate blindness, these greedy, grubby people only see the now and have the misguided understanding that only by exercising total control can they gain the profits they seek.  They are wrong.  People will not simply take what is given them.  They are completely blind to the fact that with minimal investment they could gain unlimited content.  MO is dying not because you guys and the guys at Nexus, Github and elsewhere aren't doing an incredible job out of love for what you are doing and what you can imagine and you are doing this using the basis of co-operation rather than competition but because you are being deliberately targeted and thwarted by the games companies.  Mod Organizer for X-Box?


I cleaned my master files in Skyrim and it took me about three minutes.  I've been told that doing so increases the stability of my game if I mod it.  If I don't it makes no difference.  So, as the team at Bethesda were raising their glasses to toast the completion of SSE, and "Frank" the junior programmer asked, "Are we cleaning these edits before we ship it off to marketing?" knowing that he could do it while his mates gathered their belongings to go to lunch, what was the response?  No man hours were involved - this was like a straightening your pens and getting rid of the burger wrappers on your desk kind of deal.  I would have loved to know what they said.  I would love it if just ONE PC or games magazine asked them why they didn't clean their desk?


I'm telling you all this not because I believe you are particularly interested... :) but rather because in my effort to be brief I allowed you to think that I don't hold you, those you work with, Gopher (who entertains as he teaches), and everyone within the modding community in the highest regard.  Often I'm plainly wrong or I've made assumptions... but I'm not alone there.


BTW, I love Mod Organizer and I can't wait for MO2 as long as I don't have to play Skyrim SE and I would love to see an expert discussion on the differences between these two games.  So.. yeah...

Link to comment
Share on other sites

  • 0

I was under the assumption this was for MO2, my mistake. All the detail about %AppData% is only regarding MO2, MO stores all it needs in the one location.


MO2 must NOT be installed directly into the game install, indeed it best practice for MO to likewise not be installed there. Create a brand new install somewhere completely different, it could even be on another drive if you wish.

Most users create a folder system like C:\Games\Utils under which they install all the tools used for games; LOOT, xEdit & MO/MO2 etc.

So for MO2 you could have C:\Games\Utils\MO2\ for your install and if you don't want to have it store information in %AppData% choose a "portable" install.


Easiest way to remove MO from your install is just to delete the entire MO folder structure. However before doing so copy these folders to a safe place: mods, profiles and possibly downloads if you wish to save yourself some bandwidth later.

Mods contains all the "installed" mods in the MO interface, ie. the left-hand pane.

Profiles is the folder that defines how you have those mods setup for that specific profile, 'default' being the automatically created one on MO startup.

Downloads is where all the archives you got from Nexus, or elsewhere, are stored. You can in fact safely delete all of these after installing them as they serve no purpose regarding the game. Many keep them though in case a mod goes missing for some reason from Nexus.


Lastly MO2 is also an acceptable manager for Skyrim but it is a bit more complex in setting up. There are a few videos showcasing it now and it is in active development with many features and bugfixes happening.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.