Jump to content
  • 0
Sign in to follow this  
monk56

WryeBash permission issue??

Question

I am trying the build a bashed patch for Skyrim (classic version)using Wrye Bash from within MO.

 

I am getting the following error at the end of the Rebuild Patch :

 

Traceback (most recent call last):

  File "bash\balt.pyo", line 2435, in __Execute

  File "bash\balt.pyo", line 1563, in _conversation_wrapper

  File "bash\basher\mod_links.pyo", line 874, in Execute

  File "bash\basher\__init__.pyo", line 3949, in SaveSettings

  File "bash\bolt.pyo", line 1539, in save

  File "bash\bolt.pyo", line 1486, in save

  File "bash\bolt.pyo", line 973, in untemp

  File "bash\bolt.pyo", line 886, in remove

WindowsError: [Error 5] Access is denied: u'C:\\Users\\Dave\\Documents\\My Games\\Skyrim\\BashSettings.dat.bak'

 

Until the error is displayed, I looks like the process is working (Bashed Patch, 0.esp and html file created).

 

I have tried re-installing Wrye Bash. When I delete the BashSettings.dat and BashSettings.dat.bak files I still get an

error (and the BashSetting files are not re-created).

 

I have made bashed patches successfully many times in the past. It very well may be a Windows 10 problem.

 

If you can give any help it would be appreciated.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Sounds Suspect to what's happening in the SE version, I take it you just updated to the Fall creators update in Windows 10? If so the only way Wrye Bash will run from within MO any more is by using the Python Version of the program for SE at least. This is not a WB issue, this is a combo if Win 10 changes in the fall update and issues in MO.  Wrye Bash crashes using the stand alone ( .exe ) version but the Python Version works fine within the program if you're on Windows 10 fall update "Outdated TV"  came up with this for the SE version and has a good vid here https://www.youtube.com/watch?v=5yNU9XF9zmc Also see this Wiki https://github.com/wrye-bash/wrye-bash/wiki/Wrye-Bash-and-Mod-Organizer . For instructions for now that's the only work around. Perhaps that may work for you as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.