Jump to content
  • 0
martianfunk

Fallout 4 + Mod Organizer + Merge Plugins missing assets issue

Question

Hi, I'm hoping someone can help me with an issue I'm having with Merge Plugins (Great app by the way)... If only I can get it to work.

 

Merge Plugins 2.3.1 is installed and running through Mod Organizer 2.0.7. The issue I'm having is that no assets are being carried over from my original mods into the merged mod. For example, i've merged various hair mods in Merge Plugins with no issues but when loading the merged esp in-game, I end up with invisible assets. The new hairs are listed in the character window, they just don't show up in-game.

 

I've tried this with a few jet pack mods as well, they show up in the crafting menu in-game, I can even craft them but again, they don't show up... invisible models.

 

I've had a look inside the merged plugin folders created in my Mod Organizer mods folder and there were no asset files included, just the merged esp and esps from the original mods.

 

I've double checked that all my paths are correct and see no issues, I am running my Mod Organizer 'mods' folder from an external FAT32 drive, the same folder I set Merge Plugins to write to, could this be the problem?

 

Any help would be immensely welcome, reaching my mod limit...

 

Thanks

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Most likely an issue with handling BA2 files.  Try extracting them prior to merging.

Edited by Mator

Share this post


Link to post
Share on other sites
  • 0

Hi, thanks for replying. I've selected and deselected 'copy general assets' with no joy. Also, I don't think it's a BA2 problem due to the fact that the hair mods I merged had only loose files with regards to there assets.

 

In options, in the 'merging' tab, could it be one of those causing a problem? I have 'batch copy assets' selected, 'handle script fragments' selected (tried with it deselected as well) and 'extract bsas' deselected... I've tried copying the asset files from the pre-merged mod folders into the merged folder and that didn't help either.

Share this post


Link to post
Share on other sites
  • 0

what are the full paths of the asset files?

 

if they're loose assets and aren't using file paths that are generated by the engine based on plugin name/record formID, they should "just work".

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.