Jump to content
  • 0
Sign in to follow this  
korun2015

missing textures after DynDolod gen

Question

hi!,

 

i've re-installed DynDOLOD on a new skyrim classic and after few errors due to dirty plug in, it finally worked as usual, but then, while cleaning, i've test stability for few hours and all good, Whiterun was absolutly nice with:

 

Skyland overhaul

Snim

EtAC

Open City

RShelter (disable for DynGen)

+200 .Esps

 

all are at the last version but i get this now :

 

 

https://864319201709301941251.jpg

https://711820201709301943231.jpg

 

 

 

 

https://456244201709301942351.jpg

 

 

https://270437201709301940341.jpg

 

 

 

i've modded Skyrim a lot since release, but it's the 1st time with Skyland which overhaul everything, i'm probably missing something obvious, but ..

 

well thanks for your time on any answers 

 

 

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Looks a lot like the instruction in the manual how to generate LOD for Open Cities Skyrim were not followed correctly.

Share this post


Link to post
Share on other sites
  • 0

Looks a lot like the instruction in the manual how to generate LOD for Open Cities Skyrim were not followed correctly.......

oh my...i've just unchecked OCS & RS, the best is, i've watched again the video from GamerPoets and ..ok will do

 

Thanks a lot, for the mod and the swift answer .  :clap:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.