Jump to content
Sign in to follow this  
dinhan111192

Can not mod Skyrim and Fallout 4

Recommended Posts

So I have downloaded Skyrim and Fallout 4 to play and I play with windows 10 and icore7 3.5 GHZ, 8 gb RAM


Here is the problem with Skyrim:


At first, when I start the game through Skyrim.exe, all is good, but when I run it through Mod Organizer 2 with some mod, the game can not even start. It just lock on for a few minutes and nothing changes.


Then I try Mod Organizer 1, I can play the game though but no mod is loaded. It's like running in vanilla.


When I try manually install the mods (just extract in Data folder), I can not even run the Skyrim.exe or SkyrimLauncher.


Now I even dont know can the dlc be loaded or not.


When I try with Nexus mod manager, the game also can not start =.=


Now come the Fallout 4:


I can run Fallout 4 vanilla normally through mod organizer 2 but still no mod is loaded, the text for Azar Hair (the ponytail one) showed but the character will become no hair at all.


I also dunno if the dlc of Fallout 4 can run or not =.=


Even I can not run the Sort button in MO, so frustrated =.=!!!!!!


I am frustrated and this is my new computer, the old computer with window 7 can play Skyrim pretty well. Is this a problem coming from window 10? Can anyone fix it ? Please HELP !!!!!!!!!!!!!!!!!!!!!


Share this post


Link to post
Share on other sites

For Skyrim make sure that you have these utilities and mods.

  1. SKSE
  2. LOOT
  3. TES5Edit

A lot of Skyrim mods use SKSE so it is pretty much required and needs to be installed before any other mod. The standalone LOOT program is far better than the inbuilt one and TES5Edit can clean your mods. Make sure you follow the STEP guide on how to setup Mod Organiser 1 for Skyrim. 

 

Unfortunately, I haven't modded Fallout 4 as of yet and can't give any help on that. 

 

I hope this helped :)

Share this post


Link to post
Share on other sites

With Mod Organizer 1 or 2 you should never extract mods into the Data folder. They are extracted into the Mod Organizer\downloads folder (or the equivalent MO 2 folder); they are placed there during installation. Did you follow the initial steps in the STEP guide?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.