Jump to content
  • 0

IceWraithParticle Effect on Player - Glitch



Hey Fellas,

I got this weird glitch and supposedly it is from Vanilla Skyrim. Since it was kinda hard to find anything about it, here is a reference I found. https://www.gameskyrim.com/ice-wraith-particle-effect-stuck-the-feet-character-t223585.html



Anybody who encounters this issue will probably be thankful to find out about it :D


OK, sry, I need help. I posted this thread before I actually tried the "fixes". None of those commands worked for me. Anybody any other suggestions? I tried everything I could think of...



For fixing this issue it is necessary to open the console and type in

player.addspell 000CAF8A

Close the console and reopen it again. Type in

player.removespell 000CAF8A

Close the console and the ice effect should be gone.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.