Jump to content
  • 0
Sign in to follow this  
Sabiancym

One or More Errors. Exception in unit prepare Line 710.

Question

So after installing every single STEP Extended mod I had no problems and everything worked great. However I found that it wasn't enough. So I copied my MO profile and made a new one for adding more to it.

 

Yesterday added/removed the following:

+Noble Skyrim with SMIM Patch REMOVED Skyrim HD Landscapes

+Northfire's Photoreal Mountains REMOVED Improved Vanilla Mountains

+Rustic Clothing

+Rustic Windows 2K - Skyrim and Dragonborn

+Better Signage - Inns and Shops

+HiRes Legible Road Signs

+Skyrim Bigger Trees with SFO Patch

+Vivid Weathers (Changed iMaxDesired from 750 to 6000 in Skyrimprefs.ini)

+Vividian ENB REMOVED Phinix ENB

+Noble Skyrim

 

I ran BASHED Patch, DynDOLOD, and LOOT with no problems and the game ran fine.

 

So today I added/removed more:

 

+Expanded Cities and Towns

+Open Cities + Open Cities Skryim - Patch Central - REGS Compatible > 3DNPC - Interesting NPC's Patch

+Interesting NPCs +3DNPC - Alternative Locations Patch +Winterhold Compatability Patch

+Atlas Map Markers

REMOVED Birds and Flocks

 

Bashed fine, but when running DynDOLOD I get this error message:

 

f8MCqIA.jpg

 

Obviously that doesn't say much so here are the last few lines of the output box + the full thing if needed.

 

[00:04:00.481]	Doing LOD for SkuldafnWorld added by Skyrim.esm[00:04:00.503]	  Options 000000100111110100010000[00:04:00.528]	  Dimensions 0, 65, -21, 1[00:04:00.541]	Loading C:\****REMOVED****\DynDOLOD\Edit Scripts\DynDOLOD\DynDOLOD_TES5.ini[00:04:00.562]	Not found C:\****REMOVED****\DynDOLOD\Edit Scripts\DynDOLOD\DynDOLOD_TES5_childworldlod_SkuldafnWorld.txt[00:04:00.575]	Found bunch of numbers: 1N1O4S8E0H6S44O4T30T8I6M5B7U4S4[00:04:00.591]	Reading DynDOLOD.esp with 24630 records for SkuldafnWorld[00:04:00.481]	[00:04:00.930]	[00:04:00.930]	Exception in unit prepare line 710: One or more errors occurred[00:04:00.930]	[00:04:00.930]	Check log lines above the exception for additional hints.[00:04:00.930]	If problem persists, post error report with contents of ..\DynDOLOD\logs\DynDOLOD_log.txt to http://forum.step-project.com/topic/5011-dynamic-distant-objects-lod-dyndolod
Attached is the full log if that helps.

 

 

 

Any Ideas? Thanks for the help in advance.

 

 

 

Also, I'd like to run DynDOLOD with High settings instead of medium, but when I try it just locks up and stops responding. My rig is more than capable of handling it, so why would it freeze? It froze even when I had only STEP Extended mods.

DynDolod Log.txt

Edited by Sabiancym

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

If updating an existing DynDOLOD.esp does not work, create a new one form scratch.

 

And just because it keeps popping up lately again and again, disable Bashed Patch when running DynDOLOD.exe, enable it afterwards.

 

Check all plugins for error in xEdit and fix them or remove plugin.

 

 

 

If DynDOLOD.exe freezes you can try setting

 

FasterBase=0

 

and/or

 

FasterCreate=0

 

depending on when it freezes in ..\DynDOLOD.221\Edit Scripts\DynDOLOD\DynDOLOD_TES5.ini. More description in INI

Edited by sheson

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.