Jump to content
  • 0
Sign in to follow this  
Velgath

Issue in Solitude with Legacy of the Dragonborn

Question

Hi, I noticed there seems to be an issue with my DynDOLOD output with Legacy of the Dragonborn.

 

It causes a large part of the Dragonborn Gallery to not be visible in the exterior LOD.

 

The following image shows the issue - I used the console to get into position for a good shot, but the issue is visible during regular game-play from distant/high-up locations.

 

GOwNxLT.jpg

 

When I disable the DynDOLOD plugin for testing, the issue is not present.

 

The only other mods I have editing Solitude in any significant way are Books of Skyrim, and JK's Skyrim - Lite.

Edited by Velgath

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hi, I noticed there seems to be an issue with my DynDOLOD output with Legacy of the Dragonborn.

 

It causes a large part of the Dragonborn Gallery to not be visible in the exterior LOD.

 

The following image shows the issue - I used the console to get into position for a good shot, but the issue is visible during regular game-play from distant/high-up locations.

 

GOwNxLT.jpg

 

When I disable the DynDOLOD plugin for testing, the issue is not present.

 

The only other mods I have editing Solitude in any significant way are Books of Skyrim, and JK's Skyrim - Lite.

The screenshot doesn't show LOD but attached cells. Post a screenshot that shows this area when it is further away / LOD.

 

What version of Legendary are you using?

 

Post the DynDOLOD log.

Edited by sheson

Share this post


Link to post
Share on other sites
  • 0

I'm not entirely sure what you mean by "version of Legendary". I purchased the game's DLC piecemeal as it came out (never bought the all-in-one legendary version). I'm on the latest version of the official game. I am on the latest version of Legacy of the Dragonborn (17.6).

 

Distant Issue:

kxgdCnx.jpg

 

Close with DynDOLOD Plugin Disabled:

vmVrBlQ.jpg

 

Distant with DynDOLOD Plugin Disabled:

2QnIWi8.jpg

 

Log is here (too big to be attached or put in PasteBin).

Share this post


Link to post
Share on other sites
  • 0

I'm not entirely sure what you mean by "version of Legendary". I purchased the game's DLC piecemeal as it came out (never bought the all-in-one legendary version). I'm on the latest version of the official game. I am on the latest version of Legacy of the Dragonborn (17.6).

I meant version of Legacy, late night typos :)

I will do some checks and then post again

Edited by sheson

Share this post


Link to post
Share on other sites
  • 0

It seems your installation of Legacy is missing its ..\Skyrim\Data\DynDOLOD\ folder that ships with the Legcay Core Package. It contains 3 rules files for low, medium and high.

 

That folder needs to be in the games data folder (or however the mod manager you are using is doing it) just like the meshes, textures etc.

 

Alternatively you can copy those files from the Legacy archive into ..\DynDOLOD\Edit Scripts\DynDOLOD\rules\ and overwrite older files with the same name.

 

When you hit the low, medium, high button those rules are loaded. Check your log and you can see

[00:00:14.542]    Loaded 12 mesh rules for LegacyoftheDragonborn.esp

 

If the correct files are in the data path or you replaced the older files in the DynDOLOD installation you should see 76 rules loaded for low, 73 for medium or 21 for high.

 

Then generate as always.

Edited by sheson

Share this post


Link to post
Share on other sites
  • 0

Right you are - regenerated after adding the rules and it's working fine now - thanks a lot and sorry for the trouble.

 

Now I'm just trying to figure out another problem that came to my attention from the screenshots I took. Doesn't seem to be associated with DynDOLOD, but the ship LOD for the Dainty Sload seems to be missing - removing DynDOLOD's plugin doesn't do anything for that. Also, thought it might be Realistic Bobbing Boats, but removing that and testing also doesn't fix it. Not your problem though, just a funny thing that this brought to my attention.

Share this post


Link to post
Share on other sites
  • 0

Right you are - regenerated after adding the rules and it's working fine now - thanks a lot and sorry for the trouble.

 

Now I'm just trying to figure out another problem that came to my attention from the screenshots I took. Doesn't seem to be associated with DynDOLOD, but the ship LOD for the Dainty Sload seems to be missing - removing DynDOLOD's plugin doesn't do anything for that. Also, thought it might be Realistic Bobbing Boats, but removing that and testing also doesn't fix it. Not your problem though, just a funny thing that this brought to my attention.

Realistic Bobbing Boats is not compatible, yet. It will be with next version.

 

In the meantime, remove from load order before generating LOD, then put it back afterwards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.