Jump to content
  • 0

tree branch pop-in - [SOLVED]



I'm having an issue with tree branches popping in at short distances. You can see what I mean bellow:



Check the point that my crosshair is at.


I noticed this after getting STEP setup, though it's not an issue with STEP. I've removed all mods and tweaks to troubleshoot this issue. So in short, I have a vanilla install. I have vanilla (generated via the bethesda launch options) Skyrim.ini and SkyrimPrefs.ini files as well. This is an issue when I set my preset to "High" though not an issue on the "Ultra" preset.


Anyone have any thoughts?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I found the culprit. Its to do with fTreesMidLODSwitchDist

At ultra it is "fTreesMidLODSwitchDist=1e+007" and at high it is "fTreesMidLODSwitchDist=5000". The bug is when i switch it back to ultra from high, it still keeps the high value.


Problem solved!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.