Jump to content
  • 0

iNeed not filling waterskins


Yippee38
 Share

Question

Eight months ago when I was playing with SRLE, iNeed worked great.  I just started a new game on a new install, and now I can't fill my waterskins.  I used to be able to do (IIRC) by selecting the waterskin in my inventory and hitting the "Use" (E) key.  That doesn't work now.  So I set up a hotkey for fill/drink in the MCM config for iNeed.  The problem is that it doesn't work consistently.  I was able to fill my two waterskins in the river in Riverwood.  I then drank twice to end my thirst.  So then I tried to refill my waterskins, but instead it just kept drinking.  Once my skins were empty, I can't refill them.  Every time I try, it gives me a message saying something along the lines of "You don't have anything to drink".

 

I'm sure this is a problem with the newest version of the mod, but I just want to make sure it's not just my game.  There is one other person who had this problem who posted on Nexus in the forums for iNeed.  But I'm curious if anybody here is seeing this behavior.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.