Jump to content
  • 0

MO2 + Fallout 4: F4 hangs most of the time after starting it thru MO2.


ogrotten
 Share

Question

I've created an issue on github but this forum is probably better for getting varying views and suggestions. I was reminded of these forums by michaelrw.

 

c/p from that post for convenience.

 

The game will not start when initiated thru MO. It will start without MO. Selecting the game, then Run will appear to start loading the game, and at some point will hang without error message (with between 0 and 2% cpu usage and no change in memory use) until I click on the black screen at which time I get the windows default message for a hung program.

 

This started a few days ago with 203, and I have wound up with several versions of MO installed in several dirs in an effort to chase this down.

 

My original 202 worked without problem except for known and expected issues (bodyslide).

 

I originally upgraded 202 > 203 about 2 weeks ago. I duplicated the dir and copied the contents of the 203 zip over the 202 install. It worked without problem except for known and expected (bodyslide)

 

A few days ago I made this post and as a result made a new install dir for straight 203. I worked past the known issues of 203 (#486, my post is down a ways).

 

Once I had MO working, the game wouldn't start. The only thing that had changed was the installation of mo. No other software or hardware had changed except for turning off & on my steam controller a few times. I performed many troubleshooting steps, I have redownloaded and reinstalled MO from zip, and have un/reinstalled the game. Occasionally the game will start, but it is very rare, 1 of 10 tries. And even then, settlement editing will CTD.

 

To be clear:

  • The game hangs if started thru MO.
  • The game runs if started thru steam or windows icon.
  • Regardless of mods loaded
  • Regardless of profile or game ini config

 

 

What I'm looking for is things to try that may either stabilize the game, or allow 202 to work again.

 

I'm feeling like there's a registry entry that was changed by 203 that destabilized 202. I found a small handful of entries, but removing them had no effect. Plus I have no idea if that was everything.

 

 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.