Jump to content
  • 0

NVLODGen makes purple rocks appear on far away mountains



Throughout the last couple days I've followed the STEP guide for new Vegas and managed to get almost everything working correctly, almost because I have this annoying LOD issue I can't seem to fix:


In game, on far away mountains that have rocks on them, they will be displayed in that fashion when I am far away, once I approach them however and the LOD switches, they will look perfectly fine.

I've followed those instructions verbatim:



Make sure that FNVLODGen is installed, instructions were in the Utilities section here and to setup it up for MO here. Additionally, you will need to download and install the FNVLODGen Resources main file from the FNVLODGen Nexus page. Install this archive like normal in MO, and after installing move the FNVLODGen Resources mod just above the JIP NVSE Plugin mod in the left window of MO.

To generate LOD follow these instructions:

In MO, go to the archives tab and make sure "Have MO manage archives" is Unchecked.
Launch FNVLODGen through MO. After a moment of processing a window will popup.
On the left pane, select the worldspace(s) to generate LOD. Right click and choose "Select all" to do all worldspaces (recommended).
On the right side make sure Objects LOD is checked and that Tree LOD is unchecked.
Click Generate.
Once FNVLODGen has finished, a message "LOD Generator: finished (you can close this application now)" will show. Close the program
Go to the location which that was selected when setting it up (C:\FNVLODGenOutput was suggested). Create an archive of the contents of this folder (should be meshes and textures)
In MO, select the install archive buttonArchive_MO.png and navigate to the archive that was just created, then install it.
Name this after the profile name, example: Fear and Loathing LOD. It is recommended to use the profile name + LOD since FNVLODGen will need to be run for each profile in MO.
Go to the Archives tab and tick "Have MO manage archives". Tick all BSAs that have a checkbox.

I've downloaded the resources archive installed and checked it, before I even attempted to run FNVLOD for the first time, I've also placed it above the JIP NVSE plugin on the left side (I have also tried placing the output of FNVLOD above it with no success), on the right side in the "plugins" tab. The auto sorting places the "FNVLODGen.esp" file next to last, just above nevada skies. I am not even using that many plugins, LOOT says I am up to 47 so I don't think its that loading issue that occurs when too many plugins are loaded either. Unchecking the output archive of FNVLOD in MO, makes the issue disappear.

Anyone has any suggestion on how to fix that?


Edited by red46
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.